Jump to content


Photo

Emby for Kodi settings do nothing

kodi settings artwork cache

  • This topic is locked This topic is locked
No replies to this topic

#1 jeffshead OFFLINE  

jeffshead

    Advanced Member

  • Members
  • 34 posts
  • Local time: 02:50 PM

Posted 23 November 2019 - 08:29 AM

On my Nvidia Shield... Since updating Kodi to 18.5 and Emby for Kodi to 4.1.16, none of the EFK add-on settings do anything. For example, nothing happens when I click on the "Repair Library" option. Also, when starting Kodi, I no longer get the little pop-up that says, "Welcome user". Everything worked just before the updates.

 

Another ongoing problem (the reason why I wanted to repair the libraries) is that artwork goes missing for a lot of the TV episodes so I periodically have to repair the databases. Its been doing this since the last couple of releases.

 

How do I troubleshoot/fix this?

 

UPDATE:

I solved the issue. I use a scheduled task to run the Emby Server updater script and I run Emby Server as a service. Apparently, Emby Server automatically updated just hours before I manually updated Kodi and Emby for Kodi on the Shield box. The Emby Server update did not get fully installed because it needed to install an updated version of the Microsoft Visual C++ redistributable package. This cannot be done until you logon to the Windows server. Simply stopping the Windows Emby Server Service and starting the Emby Server EXE auto started the update of the Microsoft Visual C++ redistributable package. Once it finished updating, Emby Server could once again fully start.


Edited by jeffshead, 23 November 2019 - 09:30 AM.






Also tagged with one or more of these keywords: kodi, settings, artwork, cache

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users