Jump to content


Photo

server crash when i try to play a movie

crash

  • Please log in to reply
25 replies to this topic

#21 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 148765 posts
  • Local time: 08:13 PM

Posted 08 December 2019 - 03:23 PM

Hi, please see here if you'd like to help test a patch:

https://emby.media/c...-fine/?p=817270

 

Thanks !



#22 Malmgren OFFLINE  

Malmgren

    Advanced Member

  • Members
  • 43 posts
  • Local time: 02:13 AM

Posted 09 December 2019 - 01:45 PM

Ok, seems I was too slow, the file is gone now. I tried the latest beta (4.4.0.1) from the download page though, and it seems to work like 4.3.0.24. When the library is cifs mounted everything works fine, and with nfs at least emby doesn't crash, although it takes painfully long time to start a movie.

 

/Daniel



#23 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 148765 posts
  • Local time: 08:13 PM

Posted 09 December 2019 - 03:26 PM

Thanks for the info.



#24 sfatula OFFLINE  

sfatula

    Advanced Member

  • Members
  • 584 posts
  • Local time: 07:13 PM
  • LocationCalera, OK

Posted 13 December 2019 - 04:14 AM

Has this been released to stable on ubuntu?



#25 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 148765 posts
  • Local time: 08:13 PM

Posted 13 December 2019 - 04:15 AM

Yes.

#26 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 148765 posts
  • Local time: 08:13 PM

Posted 13 December 2019 - 03:32 PM

At this point both the stable and beta channels have been updated to resolve the arm64 transcoding crashes. Thanks.







Also tagged with one or more of these keywords: crash

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users