Jump to content


Photo

Emby Beta Roku app crashes when opened


  • Please log in to reply
6 replies to this topic

#1 mchallis OFFLINE  

mchallis

    Member

  • Members
  • 29 posts
  • Local time: 09:49 PM

Posted 18 November 2019 - 09:45 PM

It immediately closes to the Roku home screen,

I tried restarting roku and server, also deleted the Emby beta roku app and reinstalled it. 

no luck. The standard Emby roku app is working.

 

What should I do? thanks

 

Roku Ultra

Emby beta Version 4.3.0.20 on Ubuntu 


Edited by mchallis, 18 November 2019 - 10:35 PM.


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142356 posts
  • Local time: 12:49 AM

Posted 18 November 2019 - 09:46 PM

Server log?

#3 mchallis OFFLINE  

mchallis

    Member

  • Members
  • 29 posts
  • Local time: 09:49 PM

Posted 18 November 2019 - 10:04 PM

Here it is, thanks

 

oops I have Emby beta Version 4.3.0.20, is that related?

Attached Files


Edited by mchallis, 18 November 2019 - 10:05 PM.


#4 roberthleeii OFFLINE  

roberthleeii

    Advanced Member

  • Alpha Testers
  • 216 posts
  • Local time: 11:49 PM
  • LocationHouston, TX

Posted 18 November 2019 - 10:27 PM

It immediately closes to the Roku home screen,

I tried restarting roku and server, also deleted the Emby beta roku app and reinstalled it. 

no luck. The standard Emby roku app is working.

 

What should I do? thanks

 

Roku Ultra

Emby beta Version 4.3.0.23 on Ubuntu 

 

My Emby beta app is doing the same thing. The regular app is working fine.

 

I don't have any logs but can get some tomorrow if needed.



#5 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 48143 posts
  • Local time: 12:49 AM

Posted 19 November 2019 - 09:48 AM

Hi.  Can you please tell us exactly what you see on screen when this happens?

 

Thanks.



#6 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 48143 posts
  • Local time: 12:49 AM

Posted 19 November 2019 - 10:36 AM

Hi.  Never mind.  Please just try the latest beta release and see if that fixes this problem for you.

 

Thanks.



#7 mchallis OFFLINE  

mchallis

    Member

  • Members
  • 29 posts
  • Local time: 09:49 PM

Posted 21 November 2019 - 02:20 AM

It works now, thank you






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users