Jump to content


Photo

Seems auto-organize just quit working....


Best Answer Happy2Play , 15 November 2019 - 10:22 AM

TVDB issue with their update yesterday, broke everyone.

 

https://emby.media/c...vdb-api-issues/

Go to the full post


  • This topic is locked This topic is locked
2 replies to this topic

#1 diaz1510 OFFLINE  

diaz1510

    Advanced Member

  • Members
  • 418 posts
  • Local time: 10:03 PM

Posted 15 November 2019 - 10:18 AM

Running version 4.2.1.0 and haven't had any issues for quite some time.  Haven't done any updates or changes to the database/server but as of last night, seems none of the shows I have in my watched folder are able to be auto-organized.  When I manually do it, I get that Null Error, even for shows that I've had for some time now and auto-organized in the past.

 

I've included a fresh log...

Attached Files


  • charlesk likes this

#2 mrterabyte OFFLINE  

mrterabyte

    Newbie

  • Members
  • 1 posts
  • Local time: 06:03 AM

Posted 15 November 2019 - 10:22 AM

Same here, also running v4.2.1.0 no changes just stopped working.


  • charlesk likes this

#3 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 16576 posts
  • Local time: 10:03 PM
  • LocationWashington State

Posted 15 November 2019 - 10:22 AM   Best Answer

TVDB issue with their update yesterday, broke everyone.

 

https://emby.media/c...vdb-api-issues/


  • ebr and diaz1510 like this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users