Jump to content


Photo

Folder View Items Not Sorted Correctly (Bottom Row Issue Also)


Best Answer skidmarks , 16 November 2019 - 12:42 PM

This is just a place holder to mark this as resolved.

 

@ebr put out a new beta that included a new settings toolbar.  At the same time correcting the spacing on the last row of display items.

 

nh

Go to the full post


  • Please log in to reply
13 replies to this topic

#1 skidmarks OFFLINE  

skidmarks

    Advanced Member

  • Members
  • 475 posts
  • Local time: 12:55 AM

Posted 14 November 2019 - 11:02 PM

In Mixed Content (if it matters) folder view items are not sorted alphabetically (this is how i came to the conclusion the * is also not doing anything).

 

Also please note the last row of displayed items.  The text below this row is cut off...

 

5dce184a01563_Capture.jpg

 

5dce186fbf8af_Capture1.jpgThese are sorted correctly on the dashboard home and theater.

 

Thanks...


Edited by skidmarks, 14 November 2019 - 11:16 PM.


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142356 posts
  • Local time: 12:55 AM

Posted 14 November 2019 - 11:48 PM

Thanks, we're looking into it.

#3 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 48143 posts
  • Local time: 12:55 AM

Posted 15 November 2019 - 12:33 PM

Hi.  So you are saying you cannot get to the menu to change the sort order?



#4 skidmarks OFFLINE  

skidmarks

    Advanced Member

  • Members
  • 475 posts
  • Local time: 12:55 AM

Posted 15 November 2019 - 12:48 PM

Correct...  That was my first thought after my mistake a few months ago.



#5 skidmarks OFFLINE  

skidmarks

    Advanced Member

  • Members
  • 475 posts
  • Local time: 12:55 AM

Posted 15 November 2019 - 08:10 PM

Just a follow up here as well.  With your new settings tool bar i was able to get these in the correct order!  Dont know exactly why, but i had to go to by date added and then go back to alphabetical after (before they showed correctly). 

 

Also noticed that the last line of items displayed correctly now (not cut off at the bottom).

 

It does appear that i now have a mixed display of both posters and backdrops?  Again this is for a mixed content folder.  The TV and movies library display fine.


Edited by skidmarks, 15 November 2019 - 08:12 PM.


#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142356 posts
  • Local time: 12:55 AM

Posted 15 November 2019 - 10:25 PM

It does appear that i now have a mixed display of both posters and backdrops?  Again this is for a mixed content folder.  The TV and movies library display fine.

 

What do you mean by that?



#7 skidmarks OFFLINE  

skidmarks

    Advanced Member

  • Members
  • 475 posts
  • Local time: 12:55 AM

Posted 16 November 2019 - 12:24 AM

The display appears, from the size of the box, to be set to show backdrop images (landscape). i am getting a mix of poster art stretched to fill a landscape size box / a poster image with the correct aspect ratio in a landscape sized box or a landscape image fitting correctly.  Its all over the place. 

 

The server shows poster art.  All the files display this correctly there.


Edited by skidmarks, 16 November 2019 - 12:29 AM.


#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142356 posts
  • Local time: 12:55 AM

Posted 16 November 2019 - 12:32 AM

Can you show an example? thanks.



#9 skidmarks OFFLINE  

skidmarks

    Advanced Member

  • Members
  • 475 posts
  • Local time: 12:55 AM

Posted 16 November 2019 - 01:00 AM

So here is my display on the TV:

 

 

5dcf81786d12f_Capture.jpg

 

Here are the files in one of my folders:

 

5dcf81b3656e0_Capture1.jpg

 

I'm guessing, and think i was told. that backdrop images are no longer a thing?  But i do have a landscape image in this folder, but it is showing the poster in a landscape box on the TV display.  I'll need to go thru these "movies" one at a time and verify what art i have in each of them.

 

And i'm not sure at what point i ended up with trailer thumb and trailer nfo files?


Edited by skidmarks, 16 November 2019 - 01:03 AM.


#10 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142356 posts
  • Local time: 12:55 AM

Posted 16 November 2019 - 01:10 AM

How does it look in the web app?

#11 skidmarks OFFLINE  

skidmarks

    Advanced Member

  • Members
  • 475 posts
  • Local time: 12:55 AM

Posted 16 November 2019 - 01:24 AM

Dashboard Home:5dcf87ae0e7bb_Capture.jpg

 

Theater:

 

5dcf87e7768f6_Capture1.jpg

 

Correctly



#12 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 48143 posts
  • Local time: 12:55 AM

Posted 16 November 2019 - 09:34 AM

The issue is the first item has only a landscape image.  In these situations where we have no idea what the contents of a folder are, the app looks at the first one to decide how to display the images because, with a grid in these apps, we have to have all of the "slots" the same size.

 

It appears the web app just assumes posters.



#13 skidmarks OFFLINE  

skidmarks

    Advanced Member

  • Members
  • 475 posts
  • Local time: 12:55 AM

Posted 16 November 2019 - 12:38 PM

The issue is the first item has only a landscape image.  In these situations where we have no idea what the contents of a folder are, the app looks at the first one to decide how to display the images because, with a grid in these apps, we have to have all of the "slots" the same size.

 

It appears the web app just assumes posters.

 

I love a good mixed content folder...  Especially to hold stuff that i dont want to see in my normal libraries.  Holiday items being a big one.  Think i need to rethink my strategy.  In a mixed folder environment its probably the right call to use a landscape image.  Now i understand what i was seeing.

 

Thanks for realizing the * was going to be a issue shortly and planning ahead.  Perfect timing!



#14 skidmarks OFFLINE  

skidmarks

    Advanced Member

  • Members
  • 475 posts
  • Local time: 12:55 AM

Posted 16 November 2019 - 12:42 PM   Best Answer

This is just a place holder to mark this as resolved.

 

@ebr put out a new beta that included a new settings toolbar.  At the same time correcting the spacing on the last row of display items.

 

nh






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users