Jump to content


Photo

Audio not detected - Sony bravia KDL-46W905A


  • Please log in to reply
19 replies to this topic

#1 shark62430 OFFLINE  

shark62430

    Member

  • Members
  • 10 posts
  • Local time: 06:55 AM

Posted 12 November 2019 - 10:15 AM

Hello,

 

I know it's not the first time people talk about this but I tried to find a solution and can't.

 

I just downloaded the server along with the app on Android to play my series and movies but on some of them there is no Audio.

 

For example: 

 

EAC3 doesn't work

AAC works

 

I have no idea how to fix it or what option should I change on the settings, any idea?

 

Thanks !



#2 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 48143 posts
  • Local time: 12:55 AM

Posted 12 November 2019 - 10:36 AM

Hi.  Is there any outboard audio equipment or just the TV speakers?

 

How have you set the audio options in the TV?

 

Did you change any audio options in the app?



#3 shark62430 OFFLINE  

shark62430

    Member

  • Members
  • 10 posts
  • Local time: 06:55 AM

Posted 12 November 2019 - 10:43 AM

Hi,

 

thank you for your fast reply and sorry for wrong category ^^

 

I'm only using the speakers of the TV

 

On the TV, I didn't change anything, the only sound option I found is " system sound" or "speakers" I selected the last one.

 

Nop I have no idea where to go to find audio options in the app

 

Thanks

 

Edit: I'm using Plex / netflix / Youtube and don't have any issue with them


Edited by shark62430, 12 November 2019 - 10:50 AM.


#4 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 48143 posts
  • Local time: 12:55 AM

Posted 12 November 2019 - 11:08 AM

Hi. Go into the app settings (button on last row of home page) and then into Audio Settings and change the Audio to "Downmix to Stereo".

 

Does that solve your problem?



#5 shark62430 OFFLINE  

shark62430

    Member

  • Members
  • 10 posts
  • Local time: 06:55 AM

Posted 12 November 2019 - 11:39 AM

I don't want to feel stupid but I can't find such option?

 

You mean on the Android app right?



#6 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 48143 posts
  • Local time: 12:55 AM

Posted 12 November 2019 - 11:50 AM

Hi.  Exactly which app did you install?

 

It is "Emby for Android TV" correct...?



#7 shark62430 OFFLINE  

shark62430

    Member

  • Members
  • 10 posts
  • Local time: 06:55 AM

Posted 12 November 2019 - 11:57 AM

I was actually using Emby for Android but then since you mentioned it I took "Emby for Android TV" but everytime I select my prolfile it closes itself automatically :( I tried to re-install the app it doesn't work; restarting the phone neither



#8 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 48143 posts
  • Local time: 12:55 AM

Posted 12 November 2019 - 12:00 PM

restarting the phone neither

 

Phone...?  Are we not talking about a TV here?



#9 Doofus OFFLINE  

Doofus

    Advanced Member

  • Members
  • 12881 posts
  • Local time: 09:55 PM

Posted 12 November 2019 - 12:02 PM

Why would you restart your phone if you're using your TV?

#10 shark62430 OFFLINE  

shark62430

    Member

  • Members
  • 10 posts
  • Local time: 06:55 AM

Posted 12 November 2019 - 12:10 PM

Ok so maybe I didn't explain the issue correctly then, I'm using DLNA? I downloaded the server on my PC and the app "Emby for Android" in order to cast my PC content on my TV. It actually works this way if I use the option on the screenshot. However, for some of the content, there is no Audio and my TV says that the audion can't be detected.
 

https://prnt.sc/pvz9fp

 

EAC3 doesn't work

AAC works

 

Hoping that it's clear this way :)


Edited by shark62430, 12 November 2019 - 12:11 PM.


#11 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 48143 posts
  • Local time: 12:55 AM

Posted 12 November 2019 - 12:28 PM

Okay, that explains that but why not install our Android TV app on your TV...?

 

Ah, strike that - that TV is from 2013 :).

 

I'll move this to the DLNA section.



#12 shark62430 OFFLINE  

shark62430

    Member

  • Members
  • 10 posts
  • Local time: 06:55 AM

Posted 12 November 2019 - 12:35 PM

Wow didn't thought it was that old :D

 

Thanks, I hope I'll get some help :)



#13 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142356 posts
  • Local time: 12:55 AM

Posted 12 November 2019 - 02:26 PM

Hi, does your TV support EAC3?



#14 shark62430 OFFLINE  

shark62430

    Member

  • Members
  • 10 posts
  • Local time: 06:55 AM

Posted 12 November 2019 - 03:11 PM

Yeah I think it's related, is there anyway to change the audio format or...anything?



#15 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142356 posts
  • Local time: 12:55 AM

Posted 13 November 2019 - 12:39 AM

Can you please attach the emby server log from when you tried to play it? Thanks.



#16 shark62430 OFFLINE  

shark62430

    Member

  • Members
  • 10 posts
  • Local time: 06:55 AM

Posted 13 November 2019 - 01:36 AM

Sure thing

Attached Files


Edited by shark62430, 13 November 2019 - 01:37 AM.


#17 shark62430 OFFLINE  

shark62430

    Member

  • Members
  • 10 posts
  • Local time: 06:55 AM

Posted 13 November 2019 - 04:35 PM

Up

#18 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142356 posts
  • Local time: 12:55 AM

Posted 14 November 2019 - 03:24 PM

So it direct played the original file as-is, that means your TV must not support EAC3. Have you checked the supported audio formats of the TV?



#19 shark62430 OFFLINE  

shark62430

    Member

  • Members
  • 10 posts
  • Local time: 06:55 AM

Posted 14 November 2019 - 04:34 PM

I didn't check no, I'll check if I can find that online. Is there anyway to "convert" it via the app?

#20 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142356 posts
  • Local time: 12:55 AM

Posted 22 November 2019 - 03:11 PM

Are you asking about converting ahead of time? Because yes, we do have a media conversion feature:

https://emby.media/c...er-34-released/






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users