Jump to content


Photo

Emby server en conflicto con el router


Best Answer Bors , 26 November 2019 - 06:03 PM

SOLUCIONADO

Antes de nada, gracias por las respuestas.

Al final han resultado ser dos problemas distintos.

Primero, el Emby en Windows Media Center no me iniciaba bien porque no encontraba el server. Parece que el problema era que buscaba un 192.168.1.2 y al cambiar el router la nueva IP es 192.168.0.2
Aunque me resulta curioso que necesite acceso a la red para logearse.

Segundo, el problema de la conexión, paradojas de la informatica, el controlador de red que funciona en el equipo A no tiene porque funcionar en el A', ni aunque sean equipos prácticamente gemelos. Por suerte la pagina de Realtek tiene controladores mas actualizados que los que instala W7.

Lo dicho, mil gracias y perdon por las molestias.

Saludos. Go to the full post


  • Please log in to reply
47 replies to this topic

#41 elunicomanu OFFLINE  

elunicomanu

    Newbie

  • Members
  • 1 posts
  • Local time: 02:53 PM

Posted 04 December 2019 - 11:51 PM

hola ya tengo funcionando Emby todo casi normal , capaz me puedan resolver 1 problema emby esta corriendo en un disco y tengo las peliculas en otro disco de 2 teras pero cuando voy a agregar la carpeta donde estan las peliculas no me reconoce la carpeta Folder las peliculas las tengo en una carpeta media/walter/Peliculas pero no logra cargar , asi que prove en el disco donde esta emby home/peliculas y anda bien , en que me estare equivocado ,me puse a ver tutoriales de permisos pero nada agradezco algun aventon



#42 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142523 posts
  • Local time: 12:53 PM

Posted 05 December 2019 - 05:19 PM

hola ya tengo funcionando Emby todo casi normal , capaz me puedan resolver 1 problema emby esta corriendo en un disco y tengo las peliculas en otro disco de 2 teras pero cuando voy a agregar la carpeta donde estan las peliculas no me reconoce la carpeta Folder las peliculas las tengo en una carpeta media/walter/Peliculas pero no logra cargar , asi que prove en el disco donde esta emby home/peliculas y anda bien , en que me estare equivocado ,me puse a ver tutoriales de permisos pero nada agradezco algun aventon

https://emby.media/c...ew-linux-users/



#43 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 16590 posts
  • Local time: 09:53 AM
  • LocationWashington State

Posted 05 December 2019 - 05:53 PM

@Happy2Play

@cayars

 

Where do I find entries under the Application node, in details? of the screenshots I sent you?

Looking for the errors that apply to EmbyServer.exe as shown in post 33.

 

 

Looks like a OS issue to me as you are showing Windows Updates failing (post 38) and Emby needs Windows 7 to be fully updated to function properly.



#44 alemania1960 OFFLINE  

alemania1960

    Advanced Member

  • Members
  • 42 posts
  • Local time: 09:53 AM

Posted 05 December 2019 - 09:20 PM

I tell them to finish formatting the computer and installing a new version of windows 7. I tell you that I still have the same problem, emby doesn't want to install anymore, I get an error installing net frame 4.6. Then I wonder ... before the problem was my windows and now? A new windows and emby do not want to install?

I went to the microsoft website and downloaded the necessary version and does not want to install it.



#45 cayars OFFLINE  

cayars

    Advanced Member

  • Alpha Testers
  • 2970 posts
  • Local time: 12:53 PM

Posted 06 December 2019 - 04:27 PM

What error are you getting?

Screen shot?



#46 alemania1960 OFFLINE  

alemania1960

    Advanced Member

  • Members
  • 42 posts
  • Local time: 09:53 AM

Posted 07 December 2019 - 07:39 PM

5dec37b49cf3f_Screenshot_2.png Here is , when emby going to install the software on my pc never finish just like the screen shot and close , then i find the folder emby in programs and then im going to open and nothin happen never open.



#47 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142523 posts
  • Local time: 12:53 PM

Posted 07 December 2019 - 10:28 PM

5dec37b49cf3f_Screenshot_2.png Here is , when emby going to install the software on my pc never finish just like the screen shot and close , then i find the folder emby in programs and then im going to open and nothin happen never open.

 

Hi, it's just taking a long time. I would just give it time and allow it to finish. Thanks.



#48 alemania1960 OFFLINE  

alemania1960

    Advanced Member

  • Members
  • 42 posts
  • Local time: 09:53 AM

Posted Today, 06:51 AM

I already solved the problem, after formatting the PC and installing Windows 7 I installed all the updates and that really was the problem that previously did not have some necessary updates.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users