Jump to content


Photo

We need to disable the @ symbol for usernames

username emby connect

  • Please log in to reply
3 replies to this topic

#1 Mannerheim OFFLINE  

Mannerheim

    Member

  • Members
  • 13 posts
  • Local time: 01:26 PM

Posted 05 November 2019 - 05:07 PM

My girlfriend thought she was being funny when signing up with a username that goes along the lines of user@hotmail.com. Yes, she wrote that as the username. Don't ask me why. She was smart enough to put a valid e-mail address in the correct field though.

 

So far I haven't encountered any other issues than not being to able to add her account with the username as the server probably recognizes is as an e-mail address.


Edited by Mannerheim, 05 November 2019 - 05:10 PM.


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142115 posts
  • Local time: 06:26 AM

Posted 05 November 2019 - 11:47 PM

Hi, did this cause a problem of some kind?



#3 Mannerheim OFFLINE  

Mannerheim

    Member

  • Members
  • 13 posts
  • Local time: 01:26 PM

Posted 18 November 2019 - 08:13 PM

Hi, did this cause a problem of some kind?

Yes, logging in with the username doesn't work on emby connect.



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142115 posts
  • Local time: 06:26 AM

Posted 18 November 2019 - 09:47 PM

We'll take a look at this. Thanks for reporting.





Also tagged with one or more of these keywords: username, emby connect

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users