Jump to content


Photo

Internet access quality issues


  • Please log in to reply
9 replies to this topic

#1 kaynemo OFFLINE  

kaynemo

    Advanced Member

  • Members
  • 66 posts
  • Local time: 08:20 AM

Posted 02 November 2019 - 03:22 PM

I've been trying and trying and I can't seem to get it to work properly anymore. In the past, the system would correctly choose the transcoding values and either do a direct stream or choose to transcode. The result - always a good quality picture on the receiving end. Lately, no matter the settings, unless I manually choose the correct value from the "gear icon" menu - the system defaults to very strange low res quality, resulting in horrible pixelization. No matter what values I set in the Transcoding menu - the result is the same. Please help!!!



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139861 posts
  • Local time: 11:20 PM

Posted 02 November 2019 - 03:48 PM

Hi there, let's look at an example. Please attach the information requested in how to report a media playback issue. thanks !



#3 kaynemo OFFLINE  

kaynemo

    Advanced Member

  • Members
  • 66 posts
  • Local time: 08:20 AM

Posted 02 November 2019 - 04:38 PM

Here you go!

 

 

Attached Files



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139861 posts
  • Local time: 11:20 PM

Posted 03 November 2019 - 05:43 PM

As a test, if you disable hardware acceleration under the server transcoding menu, does this make a difference?



#5 kaynemo OFFLINE  

kaynemo

    Advanced Member

  • Members
  • 66 posts
  • Local time: 08:20 AM

Posted 04 November 2019 - 03:44 AM

You know, I did some tests and it does help - turning off transcoding defaults internet connection to 1080p@6 mb/s, while others it defaults to 720p and shows no other options on the gear menu, but still looks much much better than before. It still shows its transcoding in the panel, though, for the 1080p video. What does that mean and where does it leave me?

 

Thanks


Edited by kaynemo, 04 November 2019 - 03:56 AM.


#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139861 posts
  • Local time: 11:20 PM

Posted 05 November 2019 - 01:38 AM

 

 

turning off transcoding defaults internet connection to 1080p@6 mb/s

 

I think you changed the wrong thing. Try putting that back on and disabling hardware acceleration under the server transcoding menu.



#7 kaynemo OFFLINE  

kaynemo

    Advanced Member

  • Members
  • 66 posts
  • Local time: 08:20 AM

Posted 06 November 2019 - 06:35 AM

Well...ummm...no. I actually set "no" on hardware acceleration in the server transcoding menu



#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139861 posts
  • Local time: 11:20 PM

Posted 06 November 2019 - 01:20 PM

Ok so if that's all you did, then it will not have any impact on this:

defaults internet connection to 1080p@6 mb/s, while others it defaults to 720p

That's related to the in-app quality setting you've chosen.



#9 kaynemo OFFLINE  

kaynemo

    Advanced Member

  • Members
  • 66 posts
  • Local time: 08:20 AM

Posted 08 November 2019 - 07:36 AM

well...maybe...I've checked and the setting is "auto"



#10 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139861 posts
  • Local time: 11:20 PM

Posted 08 November 2019 - 11:28 PM

Ok so the quality that Auto chooses will end up being a major factor into whether it transcodes or not. Is there still an issue at this point?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users