Jump to content

My GENRES work with my Movies, but not with my TV Shows


pauldknight
 Share

Recommended Posts

pauldknight

Why do my Genres work with my "Movies" folder, but not with my "TV Shows" folder?

 

This was working perfectly for me with "MB2", but unfortunately I had to upgrade to "MB3" because my "MB2" software was corrupted.  My setup is listed below:  

  1. I use "Media Center Master" (MCM) to fetch my metadata, images, and subtitles for my Movies and for my TV Shows (so I have turned off all downloads for "MB3" in "Configure Media Browser"). 
  2. I have added two media folders to my "Media Library" in MB3.  My folder "M:\Movies" has the Folder type = "Movies".  My other folder "T:\TV Shows" has the Folder type = "TV shows".  These two folders are on two different mechanical hard drives (HDDs). 
  3. I made my own custom Genre names, and I added my own choices for the Genre images.  Each Genre name is in its own folder with the selected Genre image file named "folder.jpg".  These Genre name folders are sub-folders under [C: > Users > PaulD > AppData > Roaming > MediaBrowser-Server > ImagesByName > Genre].
  4. I use "MB3" as a plug-in for "Windows Media Center" (WMC). 

WMC correctly shows all 32 of my Genre names and images for my "Movies", as shown in my attached file "Movie Genres.pdf".

Movie Genres.pdf

 

But, WMC incorrectly shows only "GlowGaze.Com", "Sports", and "Thriller", as shown in my attached file "TV Show Genres.pdf".

TV Show Genres.pdf

 

 

MB3 correctly shows all 32 of my Genre images for my "Movies", as shown in my attached file "Movies Genres in Media Browser.pdf".

Movies Genres in Media Browser.pdf

 

But, MB3 incorrectly shows zero Genre images for my "TV Shows".  

Link to comment
Share on other sites

Koleckai Silvestri

One issue is that Movies and Televisions Shows share genres currently. There was a topic to have them split and several people created television genre images. 

 

Do you have the same issue with images not appearing when viewing the web client?

Link to comment
Share on other sites

pauldknight

Hello Wayne Luke

 

You said that "One issue is that Movies and Televisions Shows share genres currently."  My problem seems to be that my Movies and TV Shows do NOT share genres.  

 

If "http://localhost:8096/mediabrowser/dashboard/tvgenres.html?topParentId=8d30556734c1eb1bc231e15516d34a8a" is the "web client", then YES, I have the same issue with images not appearing when viewing the web client. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...