Jump to content


Photo

Dolby + problem with soundbar


  • Please log in to reply
12 replies to this topic

#1 Dedone OFFLINE  

Dedone

    Member

  • Members
  • 11 posts

Posted 19 October 2019 - 03:49 AM

Hi everyone, I want to report a problem with the android TV app. I've start a video with Dolby plus and I'm not able reproduce it trough the soundbar (if I use the TV speaker everything work great). The same file launched with VLC on the same TV work with the soundbar perfectly. What does it mean?

#2 EduardoSantos OFFLINE  

EduardoSantos

    Advanced Member

  • Members
  • 386 posts
  • Local time: 05:25 PM

Posted 19 October 2019 - 07:47 AM

On my Android TV long pressing remote's "ok" button (while movie is playing) will show casting info on screen.
 
There you can check if casting is direct mode or transcoded. There is also info on the audio track (original/casting).
 
 
 
I would check this to know whether problem is transcoding or some passthrough problem from Emby app to the soundbar.

Edited by EduardoSantos, 19 October 2019 - 07:49 AM.


#3 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47572 posts
  • Local time: 03:25 PM

Posted 19 October 2019 - 10:14 AM

Hi. Please provide specifics for an example.  Thanks.

 

How to Report a Problem



#4 Dedone OFFLINE  

Dedone

    Member

  • Members
  • 11 posts

Posted 20 October 2019 - 08:56 AM

As requested I pute more informations
-audio doesn't work
-if I play the same file always trough wifi in the same TV (Sony xf90) with VLC app everything work perfect
-my setup is a synology ds218+ with the last stable build server
-I've never encountered this problem with any other file

Slet me know if you need other info and Tha KS for your support!

Attached Files


Edited by Dedone, 20 October 2019 - 08:58 AM.


#5 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47572 posts
  • Local time: 03:25 PM

Posted 22 October 2019 - 09:25 AM

How is the soundbar connected?  If it is an optical connection, DD+ won't pass on that I don't think.  You may need to adjust the audio setting on the device itself.



#6 Dedone OFFLINE  

Dedone

    Member

  • Members
  • 11 posts

Posted 22 October 2019 - 09:29 AM

How is the soundbar connected?  If it is an optical connection, DD+ won't pass on that I don't think.  You may need to adjust the audio setting on the device itself.

Soundbar is connected trough hdmi (arc Sony soundbar on Sony TV). I've "solved" the situation by remuxing the files and now work propely.Maybe was a problem iside the file, i don't know. The difference is that i remux the files withou 6.1 channels and unfortunately i dont' have any other Dolby + file to test if was a problem of the file or in the app.



#7 EduardoSantos OFFLINE  

EduardoSantos

    Advanced Member

  • Members
  • 386 posts
  • Local time: 05:25 PM

Posted 22 October 2019 - 09:38 AM

I think we may be missing something here.

 

As requested I pute more informations
-audio doesn't work
-if I play the same file always trough wifi in the same TV (Sony xf90) with VLC app everything work perfect
-my setup is a synology ds218+ with the last stable build server
-I've never encountered this problem with any other file

Slet me know if you need other info and Tha KS for your support!

 

So you do have some other media file containing Dolby+ audio and Emby is able to play it accordingly throughout the same configuration?



#8 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47572 posts
  • Local time: 03:25 PM

Posted 22 October 2019 - 09:40 AM

Some ARC implementations wouldn't support 6.1. That was probably the issue.



#9 Dedone OFFLINE  

Dedone

    Member

  • Members
  • 11 posts

Posted 22 October 2019 - 09:41 AM

I think we may be missing something here.

 

 

So you do have some other media file containing Dolby+ audio and Emby is able to play it accordingly throughout the same configuration?

i'll search for something to test with



#10 EduardoSantos OFFLINE  

EduardoSantos

    Advanced Member

  • Members
  • 386 posts
  • Local time: 05:25 PM

Posted 22 October 2019 - 09:46 AM

You can find downloadable sample test files here:

 

https://thedigitalth...dolby-trailers/

 

In that page there is a link to a "Nature's Fury (Dolby Digital Plus ATMOS)" that might just be the case.



#11 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140131 posts
  • Local time: 03:25 PM

Posted 22 October 2019 - 02:17 PM

Has this helped?



#12 Dedone OFFLINE  

Dedone

    Member

  • Members
  • 11 posts

Posted 22 October 2019 - 02:32 PM

Done, everything work perfect! It was a file problem. Thanks everyone for the fast and great support!!!!!!!!!!

#13 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140131 posts
  • Local time: 03:25 PM

Posted 24 October 2019 - 03:26 AM

Thanks for the feedback !






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users