Jump to content
Dedone

Dolby + problem with soundbar

Recommended Posts

Dedone

Hi everyone, I want to report a problem with the android TV app. I've start a video with Dolby plus and I'm not able reproduce it trough the soundbar (if I use the TV speaker everything work great). The same file launched with VLC on the same TV work with the soundbar perfectly. What does it mean?

Share this post


Link to post
Share on other sites
EduardoSantos
On my Android TV long pressing remote's "ok" button (while movie is playing) will show casting info on screen.

 

There you can check if casting is direct mode or transcoded. There is also info on the audio track (original/casting).

 

 

 

I would check this to know whether problem is transcoding or some passthrough problem from Emby app to the soundbar.

Edited by EduardoSantos

Share this post


Link to post
Share on other sites
Dedone

As requested I pute more informations

-audio doesn't work

-if I play the same file always trough wifi in the same TV (Sony xf90) with VLC app everything work perfect

-my setup is a synology ds218+ with the last stable build server

-I've never encountered this problem with any other file

 

Slet me know if you need other info and Tha KS for your support!

post-426588-0-98728400-1571576291_thumb.jpg

Edited by Dedone

Share this post


Link to post
Share on other sites
ebr

How is the soundbar connected?  If it is an optical connection, DD+ won't pass on that I don't think.  You may need to adjust the audio setting on the device itself.

Share this post


Link to post
Share on other sites
Dedone

How is the soundbar connected?  If it is an optical connection, DD+ won't pass on that I don't think.  You may need to adjust the audio setting on the device itself.

Soundbar is connected trough hdmi (arc Sony soundbar on Sony TV). I've "solved" the situation by remuxing the files and now work propely.Maybe was a problem iside the file, i don't know. The difference is that i remux the files withou 6.1 channels and unfortunately i dont' have any other Dolby + file to test if was a problem of the file or in the app.

Share this post


Link to post
Share on other sites
EduardoSantos

I think we may be missing something here.

 

As requested I pute more informations
-audio doesn't work
-if I play the same file always trough wifi in the same TV (Sony xf90) with VLC app everything work perfect
-my setup is a synology ds218+ with the last stable build server
-I've never encountered this problem with any other file

Slet me know if you need other info and Tha KS for your support!

 

So you do have some other media file containing Dolby+ audio and Emby is able to play it accordingly throughout the same configuration?

Share this post


Link to post
Share on other sites
ebr

Some ARC implementations wouldn't support 6.1. That was probably the issue.

Share this post


Link to post
Share on other sites
Dedone

I think we may be missing something here.

 

 

So you do have some other media file containing Dolby+ audio and Emby is able to play it accordingly throughout the same configuration?

i'll search for something to test with

Share this post


Link to post
Share on other sites
Luke

Has this helped?

Share this post


Link to post
Share on other sites
Dedone

Done, everything work perfect! It was a file problem. Thanks everyone for the fast and great support!!!!!!!!!!

Share this post


Link to post
Share on other sites
Luke

Thanks for the feedback !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...