Jump to content


Photo

Add web app splash screen to provide user feedback in case of long loading times

question

  • Please log in to reply
6 replies to this topic

#1 Floflobel OFFLINE  

Floflobel

    Advanced Member

  • Members
  • 199 posts
  • Local time: 12:04 PM

Posted 18 October 2019 - 05:13 AM

Hello,

 

Can you explain what is it in the latest version 4.3.0.15-beta ?

 

"Add web app splash screen to provide user feedback in case of long loading times"

 

Thank you 



#2 PenkethBoy OFFLINE  

PenkethBoy

    Advanced Member

  • Members
  • 3412 posts
  • Local time: 11:04 AM
  • LocationWarrington,UK

Posted 18 October 2019 - 06:32 AM

reboot your emby server and stay on the emby dashboard page - and you will see the change - humongous Emby logo will appear as the new server boots up - for me less than a second but very hard to miss

 

Thats IT


  • chef and Floflobel like this

#3 Floflobel OFFLINE  

Floflobel

    Advanced Member

  • Members
  • 199 posts
  • Local time: 12:04 PM

Posted 18 October 2019 - 08:09 AM

Cool thank for this information !



#4 CBers OFFLINE  

CBers

    Advanced Member

  • Moderators
  • 15025 posts
  • Local time: 11:04 AM
  • LocationKent, England.

Posted 18 October 2019 - 02:23 PM

humongous Emby logo


Hopefully it will be removed at some point when more and more people see it :rolleyes:
  • PenkethBoy likes this

#5 chef OFFLINE  

chef

    Advanced Member

  • Developers
  • 4016 posts
  • Local time: 06:04 AM
  • LocationPeterborough, Canada

Posted 18 October 2019 - 05:09 PM

Hopefully it will be removed at some point when more and more people see it :rolleyes:

Can we target it with css?

Can't wait to see this.
Does it show on a redirect to 404, 401, be or maybe it is 5XX when the server is starting?

I've always wanted access to that redirect but never found it in the client code, figured it was backend.

Edited by chef, 18 October 2019 - 05:12 PM.


#6 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 16217 posts
  • Local time: 03:04 AM
  • LocationWashington State

Posted 18 October 2019 - 05:24 PM

Can we target it with css?

Can't wait to see this.
Does it show on a redirect to 404, 401, be or maybe it is 5XX when the server is starting?

I've always wanted access to that redirect but never found it in the client code, figured it was backend.

 
 

body > div.mainAnimatedPages.skinBody > div

Would appear to be a 304.

2019-10-18 14:24:25.353 Info HttpServer: HTTP Response 304 to 192.168.xxx.x. Time: 0ms. http://server:8096/web/bower_components/emby-webcomponents/themes/logowhite.png

Edited by Happy2Play, 18 October 2019 - 05:25 PM.

  • chef likes this

#7 chef OFFLINE  

chef

    Advanced Member

  • Developers
  • 4016 posts
  • Local time: 06:04 AM
  • LocationPeterborough, Canada

Posted 18 October 2019 - 06:16 PM

Oh, I wondered why there was an empty div at the top of the page 😂

Edited by chef, 19 October 2019 - 07:17 AM.






Also tagged with one or more of these keywords: question

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users