Jump to content


Photo

Media Browser 2.6.2 Has Stopped Working


  • Please log in to reply
3 replies to this topic

#1 piccoloconte OFFLINE  

piccoloconte

    Newbie

  • Members
  • 2 posts
  • Local time: 07:16 PM

Posted 09 October 2019 - 08:16 AM

Hi, I restored my media center PC and I realized that mediabrowser does not download the fiml covers but only description and rating stars.
I find myself with my video library without images :( :(
 
Does anyone know anything about it?
 
Thanks


#2 Sammy OFFLINE  

Sammy

    Advanced Member

  • Members
  • 2780 posts
  • Local time: 10:16 AM

Posted 09 October 2019 - 08:24 AM

Probably time to move forward to Emby Theater or even Emby on Roku or ShieldTV.

Other than that @ebr should be able to assist.

Sent from my SM-G960U1 using Tapatalk

#3 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 15760 posts
  • Local time: 10:16 AM
  • LocationWashington State

Posted 09 October 2019 - 08:42 AM

Moved topic to Legacy Support.

 

Have you seen this topic?

https://emby.media/c...tadata-anymore/



#4 piccoloconte OFFLINE  

piccoloconte

    Newbie

  • Members
  • 2 posts
  • Local time: 07:16 PM

Posted 09 October 2019 - 08:55 AM

Moved topic to Legacy Support.

 

Have you seen this topic?

https://emby.media/c...tadata-anymore/

 
thanks, but the problem is not that of the link ... media browser worked fine until a few days ago, I don't understand why suddenly it doesn't show the covers anymore but only the meta tags
I would like to stay with mediabrowser, also because I use win7 wmc is very good.
thanks

Edited by piccoloconte, 09 October 2019 - 08:56 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users