Jump to content


Photo

Occasional issue with refresh rate switching causing a black screen


  • Please log in to reply
4 replies to this topic

#1 Nathanio OFFLINE  

Nathanio

    Advanced Member

  • Members
  • 360 posts
  • Local time: 05:54 PM

Posted 08 October 2019 - 03:08 PM

Hi, 

 

Using 1.7.54g on a Shield TV (not gone to experience 8.0.1 yet as need to check 4OD etc works) I get it not complete the refresh rate switch back. I get a black screen, have to switch out to another input and then back tio Shield. It then causes it to crash and go back to the home screen. 

 

It was running well and I couldn't say if its 54g that is causing it or not. I will test on my Sony TV which is also ATV.



#2 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47016 posts
  • Local time: 12:54 PM

Posted 08 October 2019 - 03:13 PM

Hi.  Your Sony doesn't support refresh rate switching.

 

Are you saying this is happening on the return to the normal UI after playback?



#3 Nathanio OFFLINE  

Nathanio

    Advanced Member

  • Members
  • 360 posts
  • Local time: 05:54 PM

Posted 08 October 2019 - 03:36 PM

Hi.  Your Sony doesn't support refresh rate switching.

 

Are you saying this is happening on the return to the normal UI after playback?

 

OK - won't try that then. 

 

That's correct; it is post playback and returning to the GUI



#4 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47016 posts
  • Local time: 12:54 PM

Posted 08 October 2019 - 04:22 PM

That's correct; it is post playback and returning to the GUI

 

Okay.  Unfortunately, that is not under app control.  While the app does change the display mode just before playback, it doesn't ever change it back.  The system does that on its own when the video ends.

 

You might try a different HDMI input or cable... not sure.



#5 HRSCR OFFLINE  

HRSCR

    Behind the tree

  • Members
  • 831 posts
  • Local time: 10:54 AM

Posted 11 October 2019 - 08:32 AM

In my case, something similar started to happen to me with my Shield.
It's no longer pleasant to wait for a black screen several seconds before or after watching a movie. I think this is due to the change in color range that was integrated into the Shield, but I can't assure you, it's just what I suspect.
It is more frustrating when the refresh rate change is activated.
 
To the forum partner, I suggest you go to the latest version because the previous one made the Shield never cool and the black screen never left. In any case, disconnecting the Shield a few seconds of electricity was the only way to fix it before the last version.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users