Jump to content


Photo

Live TV using Roku Express aspect ratio


  • Please log in to reply
35 replies to this topic

#21 Scott D OFFLINE  

Scott D

    Advanced Member

  • Members
  • 171 posts
  • Local time: 08:07 PM
  • LocationPhoenix, AZ USA

Posted 30 September 2019 - 06:28 PM

@Scott D sadly I am unable to update the version installed on my Roku Express from Roku Emby 3.0.175 to Roku Emby 3.0.183. I spoke to Roku support and they said I need to contact the developers for the Emby channel to request an update. Is this possible?

 

I believe the .183 is a beta version.  I may be wrong, but I think I have been on it for some time now.



#22 Scott D OFFLINE  

Scott D

    Advanced Member

  • Members
  • 171 posts
  • Local time: 08:07 PM
  • LocationPhoenix, AZ USA

Posted 30 September 2019 - 06:32 PM

I have the following versions
Roku Express 3900X with Roku 9.1.0 build 4919-51 verfied
Emby server 4.2.1.0 verified
Roku Emby 3.0.183 unknown. how do I find the version on Roku box?

 

To find the Emby version on the Roku, highlight Emby on the Roku home screen.  Press the * and it will show on the top of the info page.

 

Also, my Emby app on the home screen shows BETA just under the Emby logo.



#23 Philip55 OFFLINE  

Philip55

    Member

  • Members
  • 11 posts
  • Local time: 04:07 AM

Posted 30 September 2019 - 08:05 PM

@Scott D how did you manage to get the beta version installed on your Roku device? I can confirm that the version is .175

#24 speechles OFFLINE  

speechles

    Advanced Member

  • App Developer
  • 5970 posts
  • Local time: 08:07 PM

Posted 30 September 2019 - 09:01 PM



@Scott D how did you manage to get the beta version installed on your Roku device? I can confirm that the version is .175

 

Emby Beta for Roku

 

The present version for the beta is 3.0.183.



#25 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153197 posts
  • Local time: 11:07 PM

Posted 01 October 2019 - 02:42 PM

Has this helped?



#26 Philip55 OFFLINE  

Philip55

    Member

  • Members
  • 11 posts
  • Local time: 04:07 AM

Posted 01 October 2019 - 03:33 PM

Sadly, it did not work.

#27 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153197 posts
  • Local time: 11:07 PM

Posted 01 October 2019 - 04:16 PM

How does the web app compare?



#28 Philip55 OFFLINE  

Philip55

    Member

  • Members
  • 11 posts
  • Local time: 04:07 AM

Posted 01 October 2019 - 04:58 PM

I have updated the beta version from 183 to 184 so getting closer. However, I do not see you any improvement or any difference.

#29 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153197 posts
  • Local time: 11:07 PM

Posted 01 November 2019 - 12:33 AM

Are you still running into this?



#30 Philip55 OFFLINE  

Philip55

    Member

  • Members
  • 11 posts
  • Local time: 04:07 AM

Posted 11 November 2019 - 12:36 PM

No I decided to take the unit back to the shop for a refund.

#31 Scott D OFFLINE  

Scott D

    Advanced Member

  • Members
  • 171 posts
  • Local time: 08:07 PM
  • LocationPhoenix, AZ USA

Posted 23 March 2020 - 11:32 AM

This problem has once again come to the surface.  Exact same problem as before.  What has changed:

 

Emby server version 4.4.0.40

Roku 3900X

Emby Roku 3.0.214

HDHomerun Connect Quatro Firmware 2020225

 

When playing an SD (OTA) content from HDHomerun Quatro thru Emby to Roku, the picture is zoomed in to a point that the channel is unwatchable.  HD channels have no problem.

 

See attached log files.

 

Test process:

Shut down server

Cleared log files

Cleared transcode temp folder

Restart server

Open Emby Roku

Select SD Channel in Live TV

Exit out of Emby Roku

Shut down server

Attach log files here.

 

If anything else is needed, please let me know.

Attached Files



#32 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 50827 posts
  • Local time: 11:07 PM

Posted 23 March 2020 - 01:38 PM

Did this just start with the new server update?



#33 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153197 posts
  • Local time: 11:07 PM

Posted 23 March 2020 - 03:43 PM

How does the web app compare?



#34 Scott D OFFLINE  

Scott D

    Advanced Member

  • Members
  • 171 posts
  • Local time: 08:07 PM
  • LocationPhoenix, AZ USA

Posted 23 March 2020 - 08:02 PM

It appears to have started again just after the 4.4.0.40 update.  I am not sure about the Roku update since I don't track that as closely.

 

If I open in a browser, all appears as it should.  If I play using the HDHomerun app, it too is working as expected.  Just tried an Android app and it too seems to be working as expected.  I would think there is something in the transcoding or in the Roku app.



#35 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153197 posts
  • Local time: 11:07 PM

Posted 24 March 2020 - 01:29 AM

Can you try lowering the in-app quality setting on the Roku so that the server does a full transcode? I'm sure this will resolve it.



#36 Scott D OFFLINE  

Scott D

    Advanced Member

  • Members
  • 171 posts
  • Local time: 08:07 PM
  • LocationPhoenix, AZ USA

Posted 24 March 2020 - 02:09 PM

Yes, lowering the quality setting does correct the problem.  Does this point more toward where the problem might be originating?  Is there something that can be done so that changing the quality is not required on a regular basis?  Most of my family members are click and watch, non-technical folks that would just pass on using emby.  

 

Is there anything I can supply to help in resolving this issue?


Edited by Scott D, 24 March 2020 - 02:13 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users