Jump to content


Photo

I can't OPEN IN BROWSER on Nvidia Shield


  • Please log in to reply
7 replies to this topic

#1 EmbyQueen OFFLINE  

EmbyQueen

    Newbie

  • Members
  • 3 posts
  • Local time: 06:53 AM

Posted 27 September 2019 - 01:26 PM

Hello @cayars

 

I have just started using Emby. At first I was using my macbook air as server but I saw that it started taking up space on my hard drive so decided to try out Nvidea as the server. I downloaded the APK server from Emby website and I enable Emby Server which gives me the connection website to either type in on my mac or I can click on the OPEN IN BROWSER underneath the connection address. Every time I click on this I get:

 

This page isn't working

Host: localhost

Error Code:

net::ERR_CONNECTION_REFUSED

 

Now when I type in the connection address in my mac browser it works. I am able to get into the server dashboard. I would like to do this on my Nvidia so that I can add my external drive which contains all my films and tv shows to the Nvidia server. At the moment I cannot do this due to not being able to open the browser. I have also downloaded the Emby app so I have both the app and server app on my Nvidia. 

 

Anybody got any idea?

 

Regards

 

EmbyQueen



#2 EmbyQueen OFFLINE  

EmbyQueen

    Newbie

  • Members
  • 3 posts
  • Local time: 06:53 AM

Posted 27 September 2019 - 01:32 PM

FYI:

 

Accessing the server on my mac I see I have two different Local HTTP port numbers: 8096 and 8920 



#3 mastrmind11 OFFLINE  

mastrmind11

    Advanced Member

  • Members
  • 2833 posts
  • Local time: 12:53 AM
  • LocationLong Island, NY

Posted 27 September 2019 - 05:17 PM

?, you can use a browser from anywere to administer your server.  so use your mac browser and configure emby server on your shield.



#4 EmbyQueen OFFLINE  

EmbyQueen

    Newbie

  • Members
  • 3 posts
  • Local time: 06:53 AM

Posted 27 September 2019 - 05:57 PM

Hello mastrmind11

 

Thank you for responding. 

 

My problem is that I can access the server on my mac (for Nvidia) but the server is not finding my external hard drive. Yet when I have my mac as the server it finds it no problem. 



#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142356 posts
  • Local time: 12:53 AM

Posted 30 September 2019 - 12:49 PM

Is the external hard drive connected to the Shield?



#6 brett069 OFFLINE  

brett069

    Newbie

  • Members
  • 5 posts
  • Local time: 12:53 AM

Posted 17 November 2019 - 12:47 PM

i have  i think same problem , i am using shield as  emby server with a toshibia 4tb external hard drive  , where can i find how to set this up ? 

also i read on a previous post i can use my laptop   to administer  my server. on the shield , need to find out how to do that also.

thanks  brett



#7 prunhardt OFFLINE  

prunhardt

    Member

  • Members
  • 20 posts
  • Local time: 06:53 AM

Posted 19 November 2019 - 06:06 AM

To administer the Emby server on the shield using a web browser on your laptop, you need the IP address and port number of your Emby server.

You can find both in the Emby server app (not the Emby client app) on your shield, when the server is running. The Emby server app gives you the address to use in any web browser containing both IP address and port number.

 

Once you're "in", the web browser will show the media/client interface or (first time use) will ask you which server to use.

To change the server settings and set up your libraries you need to click the man-scaped icon (I don't know a better word) in the top right corner of your screen of the client interface. 

 

You can find more info on how to set up Emby here: https://github.com/M...iki/Quick-start


Edited by prunhardt, 19 November 2019 - 06:11 AM.


#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142356 posts
  • Local time: 12:53 AM

Posted 27 November 2019 - 12:15 AM

@brett069

 

Has this helped?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users