Jump to content


Photo

Subtitles and Transcoding


Best Answer Blatherscribe , 23 September 2019 - 02:05 PM

OK, I think I've figured it out! I made sure everything was set up correctly, including unchecking the hash match and making sure the option to prevent subtitle downloading was not checked in the advanced library options. Finally, some subtitles downloaded! But only *some*. So I checked on the Open Subtitles website, and when I tried to download something it said I'd reached my limit for the day. Which seems to explain why nothing was working. I'll try again tomorrow.

 

Thanks again for the help! :)

 

(edited after I discovered the download limit)

Go to the full post


  • Please log in to reply
26 replies to this topic

#21 Blatherscribe OFFLINE  

Blatherscribe

    Advanced Member

  • Members
  • 52 posts
  • Local time: 10:16 AM

Posted 23 September 2019 - 01:34 AM

I've registered with opensubtitles.org, and had Emby Server run a check for missing subtitles, but it doesn't appear to have downloaded any. Is there a way to force it to use this plugin when PGS subtitles are present?

 

And thank you for helping me with this! :) It's hardly your fault the makers of Roku didn't think anyone would want to see the subtitles from Blu-Ray discs.



#22 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 46935 posts
  • Local time: 11:16 AM

Posted 23 September 2019 - 09:09 AM

What are the subtitle download settings in the library in question?

 

 

It's hardly your fault the makers of Roku didn't think anyone would want to see the subtitles from Blu-Ray discs.

 

You can't really blame Roku either as there is no way to play a BD on one of their players :).



#23 Blatherscribe OFFLINE  

Blatherscribe

    Advanced Member

  • Members
  • 52 posts
  • Local time: 10:16 AM

Posted 23 September 2019 - 12:00 PM

Subtitle settings are for English and Require a Hash Match is checked. I just realized that second one could mean only my particular exact file, rather than only a file from my particular source (which I do own, btw).

 

OK, I've unchecked the hash match thing, and scanned the libraries, and run the subtitle download task, and it's not downloading or displaying anything from Open Subtitles.

 

Also, I do have the option to extract subtitles on the fly checked, but for some reason there is image transcoding going on as well, unless I completely disable it.



#24 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 15626 posts
  • Local time: 08:16 AM
  • LocationWashington State

Posted 23 September 2019 - 01:20 PM

I could be wrong but if you already have subtitles in your selected language (embedded), external ones won't be automatically downloaded.  Only items missing subtitle will get subtitles.

 

If you selected Edit Subtitles on one of your movies are you able to manually download subtitles?



#25 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137605 posts
  • Local time: 11:16 AM

Posted 23 September 2019 - 01:20 PM

I've registered with opensubtitles.org, and had Emby Server run a check for missing subtitles, but it doesn't appear to have downloaded any. Is there a way to force it to use this plugin when PGS subtitles are present?

 

And thank you for helping me with this! :) It's hardly your fault the makers of Roku didn't think anyone would want to see the subtitles from Blu-Ray discs.

 

Hi there, yes, did you explore your subtitle download settings? also did you check out our wiki article on subtitle downloading



#26 Blatherscribe OFFLINE  

Blatherscribe

    Advanced Member

  • Members
  • 52 posts
  • Local time: 10:16 AM

Posted 23 September 2019 - 02:05 PM   Best Answer

OK, I think I've figured it out! I made sure everything was set up correctly, including unchecking the hash match and making sure the option to prevent subtitle downloading was not checked in the advanced library options. Finally, some subtitles downloaded! But only *some*. So I checked on the Open Subtitles website, and when I tried to download something it said I'd reached my limit for the day. Which seems to explain why nothing was working. I'll try again tomorrow.

 

Thanks again for the help! :)

 

(edited after I discovered the download limit)


Edited by Blatherscribe, 23 September 2019 - 03:24 PM.

  • ebr likes this

#27 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137605 posts
  • Local time: 11:16 AM

Posted 24 September 2019 - 05:07 PM

thanks for the feedback !






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users