Jump to content


Photo

10 bit on android mobile mpv is broken


  • Please log in to reply
4 replies to this topic

#1 Doofus OFFLINE  

Doofus

    Advanced Member

  • Members
  • 12062 posts
  • Local time: 05:51 AM

Posted 11 September 2019 - 12:55 AM

@ebr have you seen this? I've been trying some of my 10bit videos and there's a lot of picture breakup.

 

https://github.com/m...roid/issues/198

 

You may want to use sfan5's workaround.

 

I'm not on beta, btw


Edited by Doofus, 11 September 2019 - 01:03 AM.


#2 Doofus OFFLINE  

Doofus

    Advanced Member

  • Members
  • 12062 posts
  • Local time: 05:51 AM

Posted 11 September 2019 - 01:03 AM

Same on beta



#3 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 46390 posts
  • Local time: 08:51 AM

Posted 11 September 2019 - 09:44 AM

Hey - the TV app doesn't use MPV.  Are you talking about mobile?



#4 Doofus OFFLINE  

Doofus

    Advanced Member

  • Members
  • 12062 posts
  • Local time: 05:51 AM

Posted 11 September 2019 - 10:30 AM

Yeah, mobile. I thought I'd mentioned that, sorry. A lot of my 10bit stuff is breaking up and HDR isn't being tone mapped.

#5 Doofus OFFLINE  

Doofus

    Advanced Member

  • Members
  • 12062 posts
  • Local time: 05:51 AM

Posted 11 September 2019 - 10:41 AM

I think this might be a different issue. I just tested with mpv as an external player and used the workarounds. No change. If I get enough time I'll see if I can generate a log file for sfan5 to look at. It's definitely broken. It used to play these files, correctly.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users