Jump to content


Photo

Can't upgrade Emby Theater

Tizen Emby app usb install

Best Answer SamES , 05 September 2019 - 06:14 AM

I would suggest delete the app again and power cycle the TV.  If necessary, pull the power socket from the outlet for a few minutes.

 

After powering up, confirm the app is definitely removed, then install again.

 

It might even be worth deleting all the files from the USB and copy them again from the server just to be sure.

Go to the full post


  • Please log in to reply
20 replies to this topic

#1 Max1866 OFFLINE  

Max1866

    Member

  • Members
  • 16 posts
  • Local time: 10:41 AM

Posted 04 September 2019 - 05:20 PM

Hi, today Emby on my Tizen TV (installed via USB) told me that a new version of the app has been released. I downloaded it from https://github.com/M...ee/master/tizen, put it on the usual USB key, but a security error occurred (please see the photo below, "invalid app package for security check failed"). I haven't previously cancelled the old version of the app.

Help, thanks!

 

Samsung model: UE43NU7190

Samsung firmware: T-KTSUDEUC-1270.6

Emby App in use: Emby Theater 1.0.63

New Emby App: 1.0.64 (released aug 31, 2019)

 

5d702a6af39a5_IMG_4364.jpg


Edited by Max1866, 04 September 2019 - 06:31 PM.


#2 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 4283 posts
  • Local time: 04:41 AM
  • LocationThe UP

Posted 04 September 2019 - 05:23 PM

Did you delete the previous version first?  Not just the shortcut from Home, but from the app center settings.


Edited by FrostByte, 04 September 2019 - 05:26 PM.


#3 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 4283 posts
  • Local time: 04:41 AM
  • LocationThe UP

Posted 04 September 2019 - 05:41 PM

Also, make sure when you copied the new version you grabbed both of the new files from the new zip.  The license file from the old zip can't be used with the new tmg file.



#4 Max1866 OFFLINE  

Max1866

    Member

  • Members
  • 16 posts
  • Local time: 10:41 AM

Posted 04 September 2019 - 05:43 PM

Did you delete the previous version first?  Not just the shortcut from Home, but from the app center settings.

 

...yes, I've tried right now: same error :-/

 

Also: I've tried to reinstall the old version of Emby, same error again. So, now I'm without Emby on my tv...


Edited by Max1866, 04 September 2019 - 05:44 PM.


#5 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 4283 posts
  • Local time: 04:41 AM
  • LocationThe UP

Posted 04 September 2019 - 05:45 PM

The error almost sound like you have the wrong license file.  Make sure you're using both files from the new zip and delete everything else


Edited by FrostByte, 04 September 2019 - 05:46 PM.


#6 Max1866 OFFLINE  

Max1866

    Member

  • Members
  • 16 posts
  • Local time: 10:41 AM

Posted 04 September 2019 - 05:46 PM

Also, make sure when you copied the new version you grabbed both of the new files from the new zip.  The license file from the old zip can't be used with the new tmg file.

 

yes, i've copied the entire folder "userwidget" on the root of the usb key.

 

5d7030a6a3ade_Schermata20190904alle23452



#7 Max1866 OFFLINE  

Max1866

    Member

  • Members
  • 16 posts
  • Local time: 10:41 AM

Posted 04 September 2019 - 05:47 PM

The error almost sound like you have the wrong license file.  Make sure you're using both files from the new zip and delete everything else

 

Empty USB key, all the content of the new zip file, I'm sure of that, thanks.



#8 Max1866 OFFLINE  

Max1866

    Member

  • Members
  • 16 posts
  • Local time: 10:41 AM

Posted 04 September 2019 - 05:50 PM

...and like I already said, I've also tried again with the previous version of Emby: same error  :( So, now my TV is without Emby.

Thanks for your help.


Edited by Max1866, 04 September 2019 - 05:50 PM.


#9 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 4283 posts
  • Local time: 04:41 AM
  • LocationThe UP

Posted 04 September 2019 - 05:51 PM

Okay, I'm going to download the file again and reinstall.  Maybe there's something wrong with the zip.

 

I'll report back



#10 Max1866 OFFLINE  

Max1866

    Member

  • Members
  • 16 posts
  • Local time: 10:41 AM

Posted 04 September 2019 - 05:52 PM

Okay, I'm going to download the file again and reinstall.  Maybe there's something wrong with the zip.

 

I'll report back

Thank you very much!



#11 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 4283 posts
  • Local time: 04:41 AM
  • LocationThe UP

Posted 04 September 2019 - 05:53 PM

...and like I already said, I've also tried again with the previous version of Emby: same error  :( So, now my TV is without Emby.

Thanks for your help.

 

Really, so the previous zip which worked is no longer working?

 

Have you had a new version of firmware?



#12 Max1866 OFFLINE  

Max1866

    Member

  • Members
  • 16 posts
  • Local time: 10:41 AM

Posted 04 September 2019 - 05:55 PM

Really, so the previous zip which worked is no longer working?

 

Have you had a new version of firmware?

 

Exactly. It may be that my TV upgraded the firmware, but unfortunately I'm not sure...



#13 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 4283 posts
  • Local time: 04:41 AM
  • LocationThe UP

Posted 04 September 2019 - 05:57 PM

I'm running ver 1270 firmware, not sure if they're the same in all countries though



#14 Max1866 OFFLINE  

Max1866

    Member

  • Members
  • 16 posts
  • Local time: 10:41 AM

Posted 04 September 2019 - 05:59 PM

I'm running ver 1270 firmware, not sure if they're the same in all countries though

 

1270.6, Italy, I imagine that is a common version for UE...



#15 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 4283 posts
  • Local time: 04:41 AM
  • LocationThe UP

Posted 04 September 2019 - 06:08 PM

Okay, the certificate might have expired.  We're going to have for wait for @Luke or @SamES


  • Max1866 likes this

#16 Max1866 OFFLINE  

Max1866

    Member

  • Members
  • 16 posts
  • Local time: 10:41 AM

Posted 04 September 2019 - 06:10 PM

Okay, the certificate might have expired.  We're going to have for wait for @Luke or @SamES

 

Okay, I understand, I'll wait... thank you very much for your support!


  • FrostByte likes this

#17 SamES OFFLINE  

SamES

    Advanced Member

  • Members
  • 954 posts
  • Local time: 07:41 PM

Posted 05 September 2019 - 06:14 AM   Best Answer

I would suggest delete the app again and power cycle the TV.  If necessary, pull the power socket from the outlet for a few minutes.

 

After powering up, confirm the app is definitely removed, then install again.

 

It might even be worth deleting all the files from the USB and copy them again from the server just to be sure.


  • Max1866 likes this

#18 Max1866 OFFLINE  

Max1866

    Member

  • Members
  • 16 posts
  • Local time: 10:41 AM

Posted 05 September 2019 - 06:28 AM

I would suggest delete the app again and power cycle the TV. If necessary, pull the power socket from the outlet for a few minutes.

After powering up, confirm the app is definitely removed, then install again.

It might even be worth deleting all the files from the USB and copy them again from the server just to be sure.


Hi, the app is not installed now and I can’t install the new or the previous version, this is the problem. I’ve already tried to power off and on the TV, pulled the plug. I changed the USB key, used a blank one, with a fresh copy of the files. Anyway, in the next ours I will try again and I will tell you... thanks.
  • FrostByte likes this

#19 Max1866 OFFLINE  

Max1866

    Member

  • Members
  • 16 posts
  • Local time: 10:41 AM

Posted 05 September 2019 - 09:49 AM

I would suggest delete the app again and power cycle the TV.  If necessary, pull the power socket from the outlet for a few minutes.

 

After powering up, confirm the app is definitely removed, then install again.

 

It might even be worth deleting all the files from the USB and copy them again from the server just to be sure.

 

Hi again, problem solved! I installed the Emby app 1.0.64 again today, from another USB key and after the TV was shutdown (plug pulled) for half a day. It worked, all ok now. Thank you very much for your patience and your support! @SamES @FrostByte


  • FrostByte and SamES like this

#20 SamES OFFLINE  

SamES

    Advanced Member

  • Members
  • 954 posts
  • Local time: 07:41 PM

Posted 05 September 2019 - 05:22 PM

Excellent, thanks for letting us know.  Glad you got it sorted.


  • Max1866 likes this





Also tagged with one or more of these keywords: Tizen, Emby app, usb install

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users