Jump to content

Problemas con algunos 4k


Monaita
 Share

Recommended Posts

Estimados,

 

De nuevo estoy por estos lados, mi consulta es la siguiente, tengo varios archivos 4k de los cuales algunos son reproducidos sin ningún problema, otros se empiezan a quedar parados cada cierto tiempo y otros que no los reproduce bien pero plex si. Entonces nose que en va el criterio de emby a la hora de reproducir ciertos archivos y que vayan bien y otros no. Lo otro es saber si es el tipo de archivo el que tiene el problema. 

Se que el 4k, son palabras mayores en comparación con un 1080p, pero toda mi red interna y hardware esta preparado para poder hacer un streaming suficiente para poder reproducir un archivo 4k.

 

Les dejo captura de algunos archivos van bien:

 

Interestelar info:

 

Vídeo
Title4K HEVC
CódecHEVC
PerfilMain 10
Nivel153
Resolución3840x2160
Relación de aspecto16:9
AnamórficoNo
EntrelazadoNo
Cuadros por segundo23,976
Tasa de bits55.688 kbps
Rango de videoHDR
Color primariobt2020
Espacio de colorbt2020nc
Transferencia de colorsmpte2084
Formato del píxelyuv420p10le
Cuadros de referencia1
 
Avengers infinity wars:
 
Vídeo
Title4K HEVC
CódecHEVC
PerfilMain 10
Nivel153
Resolución3840x2160
Relación de aspecto16:9
AnamórficoNo
EntrelazadoNo
Cuadros por segundo23,976
Tasa de bits57.518 kbps
Rango de videoHDR
Color primariobt2020
Espacio de colorbt2020nc
Transferencia de colorsmpte2084
Formato del píxelyuv420p10le
Cuadros de referencia1
 
Archivo que va mal:
 
Blade Runner 2049
 
Vídeo
Title4K HEVC
CódecHEVC
PerfilMain 10
Nivel153
Resolución3840x2160
Relación de aspecto16:9
AnamórficoNo
EntrelazadoNo
Cuadros por segundo23,976
Tasa de bits65.592 kbps
Rango de videoHDR
Color primariobt2020
Espacio de colorbt2020nc
Transferencia de colorsmpte2084
Formato del píxelyuv420p10le
Cuadros de referencia1
 
Archivo que va bien en plex pero no en emby
 
The dark Knight
 
Vídeo
Title4K HEVC
CódecHEVC
PerfilMain 10
Nivel153
Resolución3840x2160
Relación de aspecto16:9
AnamórficoNo
EntrelazadoNo
Cuadros por segundo23,976
Tasa de bits51.309 kbps
Rango de videoHDR
Color primariobt2020
Espacio de colorbt2020nc
Transferencia de colorsmpte2084
Formato del píxelyuv420p10le
Cuadros de referencia1

 

El televisor donde hago las prueba es la siguiente: https://www.displayspecifications.com/es/model/eabcfa4

 

Con los archivos donde va mal he probado todos los audios disponibles.

 

Espero su ayuda, de antemano, gracias.

Link to comment
Share on other sites

Publica el log de transcodificación, si queda parado cada cierto tiempo, puede que se esté transcodificando y el servidor no tenga capacidad 

Link to comment
Share on other sites

Publica el log de transcodificación, si queda parado cada cierto tiempo, puede que se esté transcodificando y el servidor no tenga capacidad 

probé con los 4k del problema, pero como van directo no genera log de transcodificación.

Link to comment
Share on other sites

El log te sirve?attachicon.gifembyserver(2).txt

Enviado desde mi Redmi Note 4 mediante Tapatalk

No, el log de la transcodificacion, para ver el motivo de transcodificacion. Si no lo hay, la reproducción es directa. Empiezan por ffmpeg remux o transcode. Edited by vdatanet
Link to comment
Share on other sites

What Emby app are you playing with?

Desde un televisor Samsung mu6100 en el cual descargue la app de emby desde la store de USA.

 

Enviado desde mi Redmi Note 4 mediante Tapatalk

Link to comment
Share on other sites

¿Qué servidor utilizas y cómo tienes conectados tus dispositivos?

Tengo un servidor nas xpenology, con placa madre asrock j4105, los dispositivos están conectados a través de una red gigalan, el router es un Asus AC-68U. Emby le tengo asignado la carpeta temporal a un SSD y por lo que he visto a través del router que cuando coloca una de estas películas, estos ocupan cerca de 10MB/s a 15MB/s , así que la red da de sobra. Ahora sí me dices que el problema es la TV, voy a tener que buscar alguna alternativa, pero no es la idea.

 

Gracias por la ayuda.

 

Enviado desde mi Redmi Note 4 mediante Tapatalk

Link to comment
Share on other sites

¿Los vídeos que fallan tienen solo audio TrueHD?

Tienen varios audios, he probado con cada uno.

 

Enviado desde mi Redmi Note 4 mediante Tapatalk

Link to comment
Share on other sites

¿Puedes postear los datos obtenidos con el programa mediainfo de la películas que fallan? Creo que tienen audio TrueHD y el televisor quizás no soporte dicho audio.

Link to comment
Share on other sites

¿Puedes postear los datos obtenidos con el programa mediainfo de la películas que fallan? Creo que tienen audio TrueHD y el televisor quizás no soporte dicho audio.

Te adjunto dos películas con la media info, blade runner anda mal y avengers end game anda bien.

blade runner 2049.txt

End Game.txt

Link to comment
Share on other sites

La única diferencia apreciable es que Blade Runner 2049 tiene un bitrate mucho más elevado que End Game. 

Link to comment
Share on other sites

La única diferencia apreciable es que Blade Runner 2049 tiene un bitrate mucho más elevado que End Game.

Cuáles son los foros de Samsung donde reclaman estos problemas?

 

Enviado desde mi Redmi Note 4 mediante Tapatalk

Link to comment
Share on other sites

Acabo de probar una película en 1080p, fue una verdadera decepción , que envía el mismo problema de las películas 4k, nose si será la app, pero podría hacer una revisión , porque he probado en otros dispositivos los mismos archivos y se reproduce de buena manera.

 

Enviado desde mi Redmi Note 4 mediante Tapatalk

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...