Jump to content


Photo
- - - - -

Emby Premiere activeert niet op server


  • Please log in to reply
1 reply to this topic

#1 jpgemert OFFLINE  

jpgemert

    Newbie

  • Members
  • 1 posts
  • Local time: 07:06 PM

Posted 28 August 2019 - 10:00 AM

Goedemiddag allen, ik heb onlangs Emby Premiere aangeschaft voor een jaar.

 

Nu heb ik deze eerste geïnstalleerd op een Synology DS 213 om dat daar daar mijn gehele film collectie op staat. Op deze machine werk de Key prima.

Tevens heb ik een Synology DS 118 aangeschaft als aanstaande vervanger van de DS 213.

 

Ik krijg op de DS 118 Emby server prima geïnstalleerd, echte wanneer ik de Key in geef die ik in de activatiemail heb gekregen dan krijg ik de volgende melding:

Emby Premiere sleutel ontbreekt of is ongeldig.

Voordat premium inhoud kan worden geregistreerd, moet u ook een actief Emby Premiere abonnement hebben.

 

Beide Synology's draaien op DSM versie DSM 6.2.2-24922 Update, en beide servers zijn verbonden met hetzelfde LAN netwerk bij mij thuis.

 

Graag uw hulp bij het geactiveerd krijgen van de DS 118

 

Op de DS 213 draait EMBY server versie 4.2.1.0-1

Op de DS 118 draait Emby Server versie 4.2.1.0-1

 

Met vriendelijke groet,

 

 



#2 ebr ONLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47660 posts
  • Local time: 12:06 PM

Posted 28 August 2019 - 10:26 AM

Hi.  More than likely, something is blocking validation on the second machine.  Check the firewall, browser plug-ins, etc.

 

Also please see: My Emby Key Says it is Invalid or Missing






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users