Jump to content


Photo

Next Episode/Log size quickly increasing (Specific Media)


  • Please log in to reply
3 replies to this topic

#1 Erik OFFLINE  

Erik

    Advanced Member

  • Members
  • 844 posts
  • Local time: 10:51 PM
  • LocationOntario, Canada

Posted 19 August 2019 - 10:02 PM

Hi,

 

I have been watching JAG from season 01 and during playback I first noticed that at the end of an episode (playback on the Roku Beta) when it goes to automatically start the next episode, it shows the loading screen, but the progress bar never starts progressing and I have to back out and start the next episode manually. I don't know if this part is a Roku App or Emby Server issue.

 

So I thought I would get some logs and send them in, however, then I notice the log for today (watched 2 episodes) is now over 800MB so i cannot even open it. Emby even locked up when i tried to get the next episode to play and had to force close the processes.

 

I restarted Emby for fresh logs and started playback of an episode and within about 7 minutes the log is 131MB and growing quickly so i figure something wrong is going on with Emby and these files.

 

Media Info:

TitleSD MPEG4
CodecMPEG4
Codec tagXVID
ProfileAdvanced Simple Profile
Level5
Resolution320x240
Aspect ratio4:3
AnamorphicNo
InterlacedNo
Framerate23.976
Bitrate481 kbps
Pixel formatyuv420p
Ref frames1
Audio
TitleMP3 stereo
CodecMP3
Layoutstereo
Channels2 ch
Bitrate47 kbps
Sample rate22,050 Hz
DefaultNo
Containeravi
*Removed* \S01E10 - Boot.avi
Size176 MB

 

 

 

I will PM the log with a link due to the size.

 

Thanks.


Edited by Erik, 19 August 2019 - 10:06 PM.


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135862 posts
  • Local time: 10:51 PM

Posted 20 August 2019 - 12:24 AM

Hi, can you try something other than an avi? Those always tend to be tricky.



#3 Erik OFFLINE  

Erik

    Advanced Member

  • Members
  • 844 posts
  • Local time: 10:51 PM
  • LocationOntario, Canada

Posted 20 August 2019 - 01:07 PM

Hi @Luke , it’s only this file (so AVI files) that does this so I will see about converting them for the playback. All other files types do not exhibit this behaviour.

Just thought it odd that the extreme log writing was occurring and causing Emby to crash, even if the AVI gives it playback trouble, was hoping the server wouldn’t go down because of it that’s all.

Thanks.

#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135862 posts
  • Local time: 10:51 PM

Posted 20 August 2019 - 03:28 PM

Ok thanks for the feedback. Yea you may want to check out using our convert feature with that file.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users