Jump to content


Photo

subtitlle search not working


  • Please log in to reply
13 replies to this topic

#1 lavidaole OFFLINE  

lavidaole

    Member

  • Members
  • 15 posts

Posted 19 August 2019 - 10:47 AM

i cant search subititles. i already installed opensubtitle plug in. but it wont download subtitles automatically and there is no search function.

 

5d5ab5df41add_asdsad.png5d5ab6228f14b_dsfsdf.png



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137765 posts
  • Local time: 11:47 AM

Posted 19 August 2019 - 10:51 AM

Why are you looking there for the search function? Have you explored the subtitle editor for a video?

#3 lavidaole OFFLINE  

lavidaole

    Member

  • Members
  • 15 posts

Posted 19 August 2019 - 11:07 AM

Why are you looking there for the search function? Have you explored the subtitle editor for a video?

5d5abaf0f3a89_xxxxx.png5d5abaffa6900_bbbb.png

 

 

i tried there but couldnt find it. on playback there is no search funktion



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137765 posts
  • Local time: 11:47 AM

Posted 19 August 2019 - 12:42 PM

The search function is right in your screenshot.

#5 lavidaole OFFLINE  

lavidaole

    Member

  • Members
  • 15 posts

Posted 19 August 2019 - 01:26 PM

The search function is right in your screenshot.

yes that one not working. I switched to mx pro so now working everything..

thank you for helpin luke

Edited by lavidaole, 19 August 2019 - 01:28 PM.


#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137765 posts
  • Local time: 11:47 AM

Posted 19 August 2019 - 07:05 PM

Did you enter your open subtitles username and password into emby server?



#7 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137765 posts
  • Local time: 11:47 AM

Posted 19 August 2019 - 07:06 PM

Works just fine.

5d5b2b7689651_Untitled.png



#8 lavidaole OFFLINE  

lavidaole

    Member

  • Members
  • 15 posts

Posted 20 August 2019 - 09:23 AM

Did you enter your open subtitles username and password into emby server?


yes just for that after 10 year i registered on opensubtitles. maybe it's because of file name.

#9 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137765 posts
  • Local time: 11:47 AM

Posted 20 August 2019 - 01:02 PM

Try adding an imdb id to the movie using the metadata editor. That will help subtitle downloading.
  • lavidaole likes this

#10 lavidaole OFFLINE  

lavidaole

    Member

  • Members
  • 15 posts

Posted 25 August 2019 - 03:00 AM

i will try it thank you

#11 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137765 posts
  • Local time: 11:47 AM

Posted 10 September 2019 - 01:46 PM

Let us know how this goes. Thanks.


  • lavidaole likes this

#12 seanbuff OFFLINE  

seanbuff

    Advanced Member

  • Members
  • 135 posts
  • Local time: 02:47 AM
  • LocationSydney, Australia

Posted 11 September 2019 - 08:48 PM

FWIW i had found that my subtitle searches were also failing, then noticed that I had inadvertently ticked "VIP Member" on the Open Subtitles config page when in fact I wasn't VIP.

 

Unchecking this box allowed subtitle searching to work as expected.



#13 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137765 posts
  • Local time: 11:47 AM

Posted 11 September 2019 - 11:37 PM

FWIW i had found that my subtitle searches were also failing, then noticed that I had inadvertently ticked "VIP Member" on the Open Subtitles config page when in fact I wasn't VIP.

 

Unchecking this box allowed subtitle searching to work as expected.

 

Yes this could certainly be a problem.



#14 lavidaole OFFLINE  

lavidaole

    Member

  • Members
  • 15 posts

Posted 12 September 2019 - 03:25 AM

Let us know how this goes. Thanks.


it's working thank you. I'm using now mx player with special codec really nice.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users