Jump to content


Photo

Emby 4.3.0.2-beta Synology missing VA API (DS918+)


  • Please log in to reply
15 replies to this topic

#1 kyrios OFFLINE  

kyrios

    Advanced Member

  • Members
  • 102 posts
  • Local time: 12:06 AM

Posted 12 August 2019 - 08:06 AM

In previous beta (4.3.0.1) it still there.

 

5d515647ae6e4_Snap5.jpg



#2 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 4281 posts
  • Local time: 01:06 PM
  • LocationThe UP

Posted 12 August 2019 - 02:57 PM

Same on my DS418play, it appears this is affecting at least all Apollolake processors


Edited by FrostByte, 12 August 2019 - 02:58 PM.


#3 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137700 posts
  • Local time: 01:06 PM

Posted 12 August 2019 - 03:15 PM

Server + hardware detection log?



#4 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 4281 posts
  • Local time: 01:06 PM
  • LocationThe UP

Posted 12 August 2019 - 04:07 PM

latest hw detection log

 

https://pastebin.com/bwcygjf4

 

https://pastebin.com/LUqhsjLk


Edited by FrostByte, 13 August 2019 - 09:06 PM.


#5 PeteLocky OFFLINE  

PeteLocky

    Advanced Member

  • Members
  • 92 posts
  • Local time: 06:06 PM

Posted 13 August 2019 - 05:20 PM

interesting, i have changed AWAY from docker because all of a sudden it wasn't detecting hardware for VAAPI even tho it was showing in the log, hmm.. any joy fixing ?



#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137700 posts
  • Local time: 01:06 PM

Posted 13 August 2019 - 05:29 PM

Thanks for your patience and for being a part of the testing team.



#7 PeteLocky OFFLINE  

PeteLocky

    Advanced Member

  • Members
  • 92 posts
  • Local time: 06:06 PM

Posted 13 August 2019 - 05:31 PM

dont know if it is helpful, Luke, i literally just rolled back my docker instance and they show up again all settings etc exactly the same, so obviously an issue with the latest beta as opposed to anything else



#8 K1ng_Lear OFFLINE  

K1ng_Lear

    Advanced Member

  • Members
  • 128 posts
  • Local time: 07:06 PM

Posted 29 August 2019 - 12:16 PM

Hi there, 

 

will be the package center updated? I ask, because on synology we're still sitting on this version, which means hardware acceleration is still not available.

 

Thx


  • FrostByte likes this

#9 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137700 posts
  • Local time: 01:06 PM

Posted 29 August 2019 - 12:36 PM

Yes it will, but as Synology betas are a manual process for us, some versions will be skipped. But yes it will be updated. Thanks.


  • FrostByte likes this

#10 K1ng_Lear OFFLINE  

K1ng_Lear

    Advanced Member

  • Members
  • 128 posts
  • Local time: 07:06 PM

Posted 05 September 2019 - 11:25 AM

Hi,

 

I don't want to build up any kind of pressure, but meantime we've on synology a backlog of 5 versions and still lacking hardware acceleration. Due to the fact that we're on a NAS never have the CPU Power of a PC, we're a lacking one of the core features. 

So, I understand that you have to skip some versions on the Synology platform, but please, give us a update so that we get the hw acceleration back.

 

Thx for reading. :-)


  • FrostByte likes this

#11 PeteLocky OFFLINE  

PeteLocky

    Advanced Member

  • Members
  • 92 posts
  • Local time: 06:06 PM

Posted 05 September 2019 - 11:29 AM

us

 

Hi,

 

I don't want to build up any kind of pressure, but meantime we've on synology a backlog of 5 versions and still lacking hardware acceleration. Due to the fact that we're on a NAS never have the CPU Power of a PC, we're a lacking one of the core features. 

So, I understand that you have to skip some versions on the Synology platform, but please, give us a update so that we get the hw acceleration back.

 

Thx for reading. :-)

use docker :)



#12 K1ng_Lear OFFLINE  

K1ng_Lear

    Advanced Member

  • Members
  • 128 posts
  • Local time: 07:06 PM

Posted 05 September 2019 - 11:46 AM

us

 

use docker :)

is there any more  benefit in using docker except the higher density of beta updates? I don't really trust docker, because my IO Broker installation sometimes reboot without any cause but i am no expert in it.



#13 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 4281 posts
  • Local time: 01:06 PM
  • LocationThe UP

Posted 14 September 2019 - 07:52 AM

Just loaded 4308 and vaapi is now available under transcoding again.  Thanks


Edited by FrostByte, 14 September 2019 - 07:55 AM.


#14 K1ng_Lear OFFLINE  

K1ng_Lear

    Advanced Member

  • Members
  • 128 posts
  • Local time: 07:06 PM

Posted 15 September 2019 - 03:52 AM

Just loaded 4308 and vaapi is now available under transcoding again.  Thanks

yeap, I can confirm this.

 

thanks for update



#15 alegend OFFLINE  

alegend

    Newbie

  • Members
  • 1 posts
  • Local time: 07:06 PM

Posted 20 September 2019 - 03:31 AM

hey there!

WHERE CAN I GET THE LINK /SPK to download for my 918+

Maybe someone can help as I dont get an answer from solabc16

I would appreciate the link / spk



#16 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137700 posts
  • Local time: 01:06 PM

Posted 20 September 2019 - 11:21 AM

Hi there, please install using the instructions from our website. Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users