Jump to content


Photo

PIA Private Internet Access VPN remote server access

pia vpn remote macos

  • Please log in to reply
27 replies to this topic

#21 mistercoffee OFFLINE  

mistercoffee

    Advanced Member

  • Members
  • 36 posts
  • Local time: 10:00 AM

Posted 11 August 2019 - 10:52 PM

If you have UPNP enabled in the Emby server, that would not work with the VPN. If it's enabled in the Emby server, disable it.

 

Thanks, tried that but no change.



#22 mistercoffee OFFLINE  

mistercoffee

    Advanced Member

  • Members
  • 36 posts
  • Local time: 10:00 AM

Posted 11 August 2019 - 11:00 PM

Why are you changing the port? Given that you have access with PIA disabled, the problem lies with them. With Torguard I just stuck with 8096. Some of their ports have restrictions. I imagine PIA may have something similar. In my case I have two routers to forward through before it gets to the VPN. I don't think this is an Emby issue. I think you need to check with PIA.

 

Yeah I'm not saying it's an Emby "issue" as if it's Emby's problem or a bug (nor is it PIA's), I'm just trying to troubleshoot my inability to get both apps working together.



#23 mistercoffee OFFLINE  

mistercoffee

    Advanced Member

  • Members
  • 36 posts
  • Local time: 10:00 AM

Posted 11 August 2019 - 11:05 PM

@Luke and @Doofus no worries if you're out of suggestions (or time) for this. It's probably not worth more of your time. I tagged people who had done this successfully before hoping they would weight in but no dice. Cheers and thanks.



#24 sundevil67 OFFLINE  

sundevil67

    Advanced Member

  • Members
  • 77 posts
  • Local time: 07:00 AM

Posted 08 September 2019 - 01:12 PM

I actually just gave up. I use noip.com for DNS & am able to access my Emby server remotely most of the time. I finally managed to get Live TV working reasonably well, so I've been afraid to rock the boat. I allow access to a handful of users & accept that if I'm connected to the VPN that authorized remote users are just SOL. I'd really like to enable VPN & SSL, and there are probably some scary security risks involved with the way I have it set up today... but I remember reading somewhere that NordVPN no longer supports a key technology required for this, and that there was also a compatibility issue with my Archer A7 router.

@sundevil67, @sfatula, @Doofus, do you have any VPN tips?


Edited by sundevil67, 08 September 2019 - 01:12 PM.


#25 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 145887 posts
  • Local time: 09:00 AM

Posted 08 September 2019 - 01:13 PM

Thanks for the feedback.

#26 skidmarks OFFLINE  

skidmarks

    Advanced Member

  • Members
  • 485 posts
  • Local time: 09:00 AM

Posted 10 October 2019 - 01:03 PM

It appears that version 1.5.1 incorporates split tunneling!   I have connected to the server using my cell phone to test while running PIA v 1.5.

 

5d9f639c0bec9_Capture.jpg

 

Tested for IP Leaks.  Came back good.

 

Test at your own risk!


Edited by skidmarks, 10 October 2019 - 01:12 PM.

  • Natilus13 likes this

#27 mistercoffee OFFLINE  

mistercoffee

    Advanced Member

  • Members
  • 36 posts
  • Local time: 10:00 AM

Posted 31 October 2019 - 03:59 PM

It appears that version 1.5.1 incorporates split tunneling!   I have connected to the server using my cell phone to test while running PIA v 1.5.

 

Tested for IP Leaks.  Came back good.

 

Test at your own risk!

 

@skidmarks Thank you for this, I totally missed the announcement (and your post...)! Woo hoo!



#28 skidmarks OFFLINE  

skidmarks

    Advanced Member

  • Members
  • 485 posts
  • Local time: 09:00 AM

Posted 31 October 2019 - 04:41 PM

@skidmarks Thank you for this, I totally missed the announcement (and your post...)! Woo hoo!

I missed the announcement as well...  I was just digging around in the settings and noticed it was there.

 

You're welcome.







Also tagged with one or more of these keywords: pia, vpn, remote, macos

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users