Jump to content

"All episodes" list


MndWrp
 Share

Recommended Posts

MndWrp

While I like the idea of having a list with everything, i think it's interfering with "non-season" folders. I usually store my "making-of" clips in an Extras folder, which now also displays the list of all shows.

 

My Extras folders do not have metadata saying that it is "Season 0" but when I do add that data to it, the list simply becomes empty.

 

I'm running server 4.2.0.40 on a Synology NAS with version 1.7.41g of the android app on a shield.

 

Sent from my SM-G920W8 using Tapatalk

Link to comment
Share on other sites

Hi.  Can you show us a picture?

 

You are saying your specials folder isn't working properly now?

 

I cannot reproduce that as my specials season displays normally.

Link to comment
Share on other sites

MndWrp

Hi. Can you show us a picture?

 

You are saying your specials folder isn't working properly now?

 

I cannot reproduce that as my specials season displays normally.

I will, as soon as I get a chance.

 

Sent from my SM-G920W8 using Tapatalk

Link to comment
Share on other sites

MndWrp

Here's a few pictures to explain the issue

 

First, a little UI problem in the "All Episodes" image seems to have a different ratio than the other season images (all are 1000x1426)

https://photos.app.goo.gl/iX5k914UhqKSugVx6

 

 

Next, When i enter the "All Episodes" I get the list of everything, as expected. (237 episodes, that include all season and all Extras)

https://photos.app.goo.gl/fQD1m7e4f5mREQqR7

 

But, when i enter the "Extras", I get the same list. (237 episodes also...)

https://photos.app.goo.gl/GtS5xN6KgNe5h7bi8

 

Now... When in the metadata editor i make my "Extras" folder as Season 0, i get nothing...

https://photos.app.goo.gl/3w3w4Knu5swgwvhZ7

 

 

Hopefully that is clear enough. If you need logs or something, let me know.

Edited by MndWrp
Link to comment
Share on other sites

MndWrp

Hi.  Can you show us a picture?

 

You are saying your specials folder isn't working properly now?

 

I cannot reproduce that as my specials season displays normally.

I just send a few pictures to explain the issue. Thanks !

Link to comment
Share on other sites

On the image difference - the "All Episodes" item is using the Series poster.  Looks like it has a different aspect ratio from the Season ones.

 

On the other issue - do your extras have proper season and episode numbers?  Most importantly, they need a season number of 0.

Link to comment
Share on other sites

MndWrp

On the image difference - the "All Episodes" item is using the Series poster. Looks like it has a different aspect ratio from the Season ones.

 

On the other issue - do your extras have proper season and episode numbers? Most importantly, they need a season number of 0.

I manually manage all images going in my server so I'm 100 percent sure that they are all 1000x1426 (this is a season set that i made myself and uploaded to fanart.tv)

 

On the second point, no my extras have no season 0 metedata added to them because when i do, it adds "special" before the name, which i don't want. But that is probably server related i guess...

 

Is there a way to fix this?

 

Sent from my SM-G920W8 using Tapatalk

Link to comment
Share on other sites

I'm not really sure.  You are using an unsupported structure with your extras folder.  Those items don't belong to any season so they aren't proper episodes...

Link to comment
Share on other sites

I manually manage all images going in my server so I'm 100 percent sure that they are all 1000x1426 (this is a season set that i made myself and uploaded to fanart.tv)

 

The Series poster in this image clearly has a different shape from your season art...

Link to comment
Share on other sites

MndWrp

The Series poster in this image clearly has a different shape from your season art...

i agree with you that the ratio is different, but i think this is somehow applied by the app, because the actual images on disk are all the same.

 

Thay are this exact set.

https://fanart.tv/series/79169/seinfeld/

and all are 1000x1426.

 

...but the specific Seinfeld thing aside, I get this ratio behavior on all my series.

Link to comment
Share on other sites

MndWrp

I'm not really sure.  You are using an unsupported structure with your extras folder.  Those items don't belong to any season so they aren't proper episodes...

I make a habit of breaking out of supported structures, i guess  :)

 

Than maybe as a quick solution could we have a preference to display an "All Episodes" list or not.. ?

 

 

Although, this issue will eventually subside if we can ever stash those extras at season and episode level.

https://emby.media/community/index.php?/topic/74162-tv-show-extras/

 

Thank you for the help though ! As always, awesome support!

Link to comment
Share on other sites

Than maybe as a quick solution could we have a preference to display an "All Episodes" list or not.. ?

 

That will not fix your problem as the issue you are having is in your non-supported "Extras" folder, not the All Episodes view.

Link to comment
Share on other sites

MndWrp

That will not fix your problem as the issue you are having is in your non-supported "Extras" folder, not the All Episodes view.

Before the "all episodes" list my extras folder worked fine though... I will make a few tests when I get the chance to see if i can find a happy compromise.

 

Any idea about the image ratio problem?

 

Sent from my SM-G920W8 using Tapatalk

Link to comment
Share on other sites

Before the "all episodes" list my extras folder worked fine though... 

 

That's a correlation not a cause and effect :).

 

From what I've seen so far, the images in question are different sizes.

Link to comment
Share on other sites

MndWrp

That's a correlation not a cause and effect :).

 

From what I've seen so far, the images in question are different sizes.

Correlation... Right... [emoji16]

 

How can i convince you that my images are all the same ratio? Should i post the actual images or will a screengrab do?

 

Sent from my SM-G920W8 using Tapatalk

Link to comment
Share on other sites

MndWrp

That's a correlation not a cause and effect :).

 

From what I've seen so far, the images in question are different sizes.

Well heres two captures so you can see the image formats.

 

5d4c9f20d5510_Capture1.jpg5d4c9f2c7f0a5_Capture2.jpg

 

 

Can this be an issue because the format is not a nice and even 1000x1500 ?

Link to comment
Share on other sites

Actually looks like the season images are being squeezed...

 

CoverArt is not involved here, correct?

Link to comment
Share on other sites

MndWrp

Actually looks like the season images are being squeezed...

 

CoverArt is not involved here, correct?

No, i never use CoverArt.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...