Jump to content

Emby playing music does not work 100% all the time


Tenyrsgone27
 Share

Go to solution Solved by Tenyrsgone27,

Recommended Posts

Tenyrsgone27

Hi,

 

I work from home and listen to my music all day, I've been trying to play and pause my music all day in Emby and every time I pause the music it crashes or it closes the app and won't play even though it shows the music in the background. 

 

There seems to be a lot of little things with Emby that don't work 100% all the time and this is one of them. This needs to get fixed, you can't use Emby as a music player as your supposed to be able to. 

 

Tenyrsgone27

  • Like 1
Link to comment
Share on other sites

I think I have the same issue here. Using android 9 on Sony Xperia XZ1. Sometimes playback suddenly stops after a few seconds or won't start at all. Also the progress bar not always shows up at playback. And I noticed an issue when playback is paused for a longer period (~10min). It seems connection is lost, playback position and Playlist not saved lokally on the device.

 

Gesendet von meinem G8341 mit Tapatalk

  • Like 1
Link to comment
Share on other sites

I think I have the same issue here. Using android 9 on Sony Xperia XZ1. Sometimes playback suddenly stops after a few seconds or won't start at all. Also the progress bar not always shows up at playback. And I noticed an issue when playback is paused for a longer period (~10min). It seems connection is lost, playback position and Playlist not saved lokally on the device.

 

Gesendet von meinem G8341 mit Tapatalk

 

i'm experiencing the exact same issues, including problems resuming playback after being paused for a longer period of time.

 

devs, if there is anything i can provide in order to assist i'd be happy to (e.g. logs, etc)

Link to comment
Share on other sites

This issue seems to be solved. I did not experience any bad malfunctioning for about 3h now. Only thing I noticed are small pauses every few seconds if a track needs to be transcoded. It seems this occurs only while the track is bering transcoded. After transcoding is done it plays smooth so this is maybe a matter of CPU performance (MS Gen10 with AMD X3416 and 16GB RAM).

 

Gesendet von meinem G8341 mit Tapatalk

Link to comment
Share on other sites

Tenyrsgone27

Thank you, 

 

I will try the beta version and do some thorough testing today. I can tell you it is not my CPU or my server. I have I7-8086K 12core with 32Gig ram, I built my dedicated media server with a ton of processing power, speed and ram to handle just about anything. 

 

Tenyrsgone27

Link to comment
Share on other sites

Tenyrsgone27

Installed the beta version on my phone, worked for about an hour before it just completely stopped playing music and closed down the app, when I went into the app the music was locked up and I had to shut down and reopen. I will say, that before I couldn't get to play for over an hour without something happening, so it's an improvement. I will continue to test throughout the day and see how it goes. 

 

Thank you

Tenyrsgone27

Edited by Tenyrsgone27
Link to comment
Share on other sites

Tenyrsgone27

There seems to be something when you pause the music. I have to pause my music for calls time to time and after I go back to Emby, it's no longer showing in the background. When I open the Emby App it shows the music is paused but when you try to play, it just locks up and you have to completely shut down the app and reopen and start again.

 

Let me know what additional information I can provide, I'll be happy to submit logs or whatever you need to try and fix the issues. Playing music for me during my work is crucial and I'd like to do with Emby.

 

Thank you

Tenyrsgone27

Link to comment
Share on other sites

The last version I see in the play store is 3.0.64. Do I have to sideload 3.0.66?

 

It's the open beta version mentioned earlier in this topic.

  • Like 1
Link to comment
Share on other sites

Tenyrsgone27

Thank you! Just updated, will do testing later today and let you know how it goes.

 

Tenyrsgone27

Link to comment
Share on other sites

Tenyrsgone27

It doesn't crash or at least it's not crashing like before, however when you leave the music paused for more than a minute or two and my screen turns off, the app closes. When I go back into the app, my music that was playing is not listed at the bottom to unpause or resume playing.

 

If the app would remain open after it's paused I think that would fix the overall problem, when it plays music everything seems to be working fine now. 

 

Just noticed that if I leave the emby app fully open on my phone the app will remain open when paused and I go back to it after when my screen has turned off. 

 

Update*** Emby just paused my music and froze completely with the app fully open on my phone. Gremlins??

 

Tenyrsgone27

Edited by Tenyrsgone27
Link to comment
Share on other sites

  • 4 weeks later...
  • 4 weeks later...
  • 2 weeks later...
  • Solution

Sorry for the late response was on vacation when you rolled out the new version.

 

I've been testing it for the last 2 hours and no issues with playback for music. app seems to be stable for playing music now.

 

Thank you!

Tenyrsgone27

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...