Jump to content


Photo

Question about installation on Windows 7


Best Answer Luke , 20 July 2019 - 07:27 PM

Hi, yes it could be the problem. You need SP1 + the updates that the .NET Core runtime depends on.

Go to the full post


  • Please log in to reply
5 replies to this topic

#1 Bad.Wolf OFFLINE  

Bad.Wolf

    Newbie

  • Members
  • 3 posts
  • Local time: 09:26 PM

Posted 20 July 2019 - 07:22 PM

Greetings,

I tried installing Emby on my laptop but after the instalation finishes it doesnt start. I tried starting it from the start menu but nothing happens, when I type "http://localhost:8096|in the search bar of my browser it just says "Unable to Connect".

Before downloading the .exe i read that if I'm using Win7 i should have my updates up to date but I have Windows 7 SP1 and I'm reluctant to update because of fear of performance issues. Could that be the problem? Any help would be appreciated.



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 134446 posts
  • Local time: 09:26 PM

Posted 20 July 2019 - 07:27 PM   Best Answer

Hi, yes it could be the problem. You need SP1 + the updates that the .NET Core runtime depends on.


  • ebr likes this

#3 Bad.Wolf OFFLINE  

Bad.Wolf

    Newbie

  • Members
  • 3 posts
  • Local time: 09:26 PM

Posted 20 July 2019 - 07:32 PM

Do you know if I can install only those updates and how to differentiate them from the rest or do i have to get all of the updates?



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 134446 posts
  • Local time: 09:26 PM

Posted 20 July 2019 - 07:34 PM

Yes I think that is possible and they may be listed here:

https://docs.microso...?tabs=netcore2x


  • Bad.Wolf likes this

#5 Bad.Wolf OFFLINE  

Bad.Wolf

    Newbie

  • Members
  • 3 posts
  • Local time: 09:26 PM

Posted 20 July 2019 - 08:20 PM

thank you, it worked.


  • Luke likes this

#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 134446 posts
  • Local time: 09:26 PM

Posted 20 July 2019 - 09:22 PM

Thanks for the feedback.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users