Jump to content


Photo

Android TV Chapter images missing


  • Please log in to reply
33 replies to this topic

#21 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47472 posts
  • Local time: 11:20 PM

Posted 19 July 2019 - 12:23 PM

From the app's perspective, it is getting a corrupt image.  What is corrupting it, we don't know at this point.

 

Does this occur on the release server?



#22 CBers OFFLINE  

CBers

    Advanced Member

  • Moderators
  • 15023 posts
  • Local time: 04:20 AM
  • LocationKent, England.

Posted 19 July 2019 - 12:50 PM

Does this occur on the release server?

 

No.



#23 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47472 posts
  • Local time: 11:20 PM

Posted 19 July 2019 - 01:37 PM

No.

 

So beta app and release server are always fine but beta app and beta server has this problem?



#24 CBers OFFLINE  

CBers

    Advanced Member

  • Moderators
  • 15023 posts
  • Local time: 04:20 AM
  • LocationKent, England.

Posted 19 July 2019 - 03:45 PM

So beta app and release server are always fine but beta app and beta server has this problem?


I had to connect to a friend's server to test, but that appears to be the case.

As was mentioned earlier in the thread, if you back out and re-enter the same page, then the images usually load OK.

#25 neik OFFLINE  

neik

    Advanced Member

  • Members
  • 805 posts
  • Local time: 05:20 AM

Posted 20 October 2019 - 08:15 AM

Is there any updated on this?

 

I still see this happen on the latest beta of both server and ATV.



#26 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139861 posts
  • Local time: 11:20 PM

Posted 20 October 2019 - 08:23 AM

Server log?

#27 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47472 posts
  • Local time: 11:20 PM

Posted 20 October 2019 - 09:45 AM

This one has me really scratching my head because it is always the 5th and 6th images. 



#28 neik OFFLINE  

neik

    Advanced Member

  • Members
  • 805 posts
  • Local time: 05:20 AM

Posted 20 October 2019 - 11:19 AM

This one has me really scratching my head because it is always the 5th and 6th images. 

 

Btw.. This is not an chapters only issue.

I just saw the same in the crew pictures of a movie, went back and opened it again and there it was - see screenshots.

And, it wasn't the 5th or 6th image it was the 9th.

 

Do you need some kind of log or anything else I could provide?

Attached Files



#29 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139861 posts
  • Local time: 11:20 PM

Posted 20 October 2019 - 02:41 PM

Do you need some kind of log or anything else I could provide?

 

That question was answered above.



#30 neik OFFLINE  

neik

    Advanced Member

  • Members
  • 805 posts
  • Local time: 05:20 AM

Posted 20 October 2019 - 04:14 PM

I took those screenshots in the timeframe of this log.

 

Hope this helps somehow...

Attached Files



#31 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139861 posts
  • Local time: 11:20 PM

Posted 21 October 2019 - 12:59 PM

Can you also submit an in app log for @ebr to review? Thanks.

#32 HRSCR OFFLINE  

HRSCR

    Behind the tree

  • Members
  • 839 posts
  • Local time: 10:20 PM

Posted 08 November 2019 - 12:46 PM

FYI

Is working fine for me now. I forced the creation twice and now is okay.



#33 neik OFFLINE  

neik

    Advanced Member

  • Members
  • 805 posts
  • Local time: 05:20 AM

Posted 08 November 2019 - 07:33 PM

Can you also submit an in app log for @ebr to review? Thanks.


Oh sorry, I overlooked your post, I guess.
This definitely happened again after my last post.
I will try to reproduce and send a log.

#34 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47472 posts
  • Local time: 11:20 PM

Posted 09 November 2019 - 10:23 AM

I already know what is happening on the app side.  The image data is being corrupted somehow.

 

I have this worked around in the app for the next beta release.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users