Jump to content


Photo

can't connect to the server


  • Please log in to reply
7 replies to this topic

#1 confiado OFFLINE  

confiado

    Newbie

  • Members
  • 8 posts
  • Local time: 01:19 PM

Posted 08 July 2019 - 09:32 AM

Hello,

Just installed embly from usb and no connection to my PC server. I can open it from browser on my PC, but nothing more. 

When I try connect throw the pin, it says no servers around. I put the adress manually, it thinks a bit and says than connection failed.

Any sugestions? I turned off my antivirus, windows 10 instaled. Maybe something like windows defender blocking connection?

 



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137604 posts
  • Local time: 06:19 AM

Posted 08 July 2019 - 01:48 PM

Hi, are you able to connect from another device such as a smart phone?



#3 confiado OFFLINE  

confiado

    Newbie

  • Members
  • 8 posts
  • Local time: 01:19 PM

Posted 11 July 2019 - 05:36 AM

Hello, yes I can connect from microsoft store (windows 10) emby theater app, which is also on my PC, but can't connect throw smart phone, playstation 4 and my smart tv samsung. I see my PC as a server on my spartphone and on tv, but it thinks a bit and than connection failed. WHY?

It's really annoying you know? Plex was the only way to me, but now I have playback issue everytime I launch mkv. Something like Unknown error (0) AV play, 

I though the emby will work after half year of waiting, but your app is really odd, It has always problems inside.



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137604 posts
  • Local time: 06:19 AM

Posted 11 July 2019 - 08:49 AM

When you enter the address manually, what address are you using? Are you sure it's the right one?



#5 confiado OFFLINE  

confiado

    Newbie

  • Members
  • 8 posts
  • Local time: 01:19 PM

Posted 13 July 2019 - 08:27 AM

Yes it's the right adress that used in server settings 


Edited by confiado, 13 July 2019 - 11:30 AM.


#6 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 4280 posts
  • Local time: 06:19 AM
  • LocationThe UP

Posted 13 July 2019 - 11:16 AM

Which one are you trying, the LAN one?

Btw you may want to remove your attachment, unless you don't care that we all know your external ip

Sent from my SM-J737V using Tapatalk

#7 confiado OFFLINE  

confiado

    Newbie

  • Members
  • 8 posts
  • Local time: 01:19 PM

Posted 13 July 2019 - 11:31 AM

Which one are you trying, the LAN one?

Btw you may want to remove your attachment, unless you don't care that we all know your external ip

Sent from my SM-J737V using Tapatalk

Yes, I tryed both the LAN and the WAN, nothing. It says: for now we can't connect to the server, check if the adress of connection is right and you have acess to the server, connection failure.

Maybe I will reinstall windows in coupe of days, it's two years old already. Maybe it will fix connection problem, no idea. Plex connection, steam link connection  is just fine.Also I see my tv in the network section on PC. No idea what is blocking it all.


Edited by confiado, 13 July 2019 - 11:39 AM.

  • FrostByte likes this

#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137604 posts
  • Local time: 06:19 AM

Posted 13 July 2019 - 12:24 PM

If you're not able to connect via a smart phone then it looks like you're having general connectivity problems.I would suggest checking out our Connection Troubleshooter:

https://github.com/M...ki/Connectivity

 

Please try the steps listed there and let us know which ones succeed, and which ones do not. thanks !






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users