Jump to content


Photo

Roku Beta


  • Please log in to reply
47 replies to this topic

#1 ebr ONLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 45293 posts
  • Local time: 04:25 PM

Posted 22 June 2019 - 05:15 PM

Still no one can see past version .168??



#2 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 14690 posts
  • Local time: 01:25 PM
  • LocationWashington State

Posted 22 June 2019 - 05:41 PM

Still no one can see past version .168??

 

Mine is still on .168.  Tried force update, no change.



#3 mediacowboy OFFLINE  

mediacowboy

    Advanced Member

  • Alpha Testers
  • 1809 posts
  • Local time: 03:25 PM
  • LocationTexas, United States

Posted 22 June 2019 - 06:58 PM

.168 and just checked for update. No update found.

#4 Gilgamesh_48 OFFLINE  

Gilgamesh_48

    Advanced Member

  • Members
  • 619 posts
  • Local time: 04:25 PM
  • LocationTennessee

Posted 22 June 2019 - 07:49 PM

.168 and just checked for update. No update found.

 

My experience as well. No update available.



#5 denz OFFLINE  

denz

    Advanced Member

  • Members
  • 2105 posts
  • Local time: 04:25 AM
  • LocationPerth, Australia

Posted 23 June 2019 - 10:00 AM

It is on 168 no updates

#6 ebr ONLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 45293 posts
  • Local time: 04:25 PM

Posted 23 June 2019 - 12:23 PM

Y'all should now be able to see 3.0.172.



#7 mediacowboy OFFLINE  

mediacowboy

    Advanced Member

  • Alpha Testers
  • 1809 posts
  • Local time: 03:25 PM
  • LocationTexas, United States

Posted 23 June 2019 - 12:56 PM

Updating now. Update successfully

Edited by mediacowboy, 23 June 2019 - 12:57 PM.


#8 denz OFFLINE  

denz

    Advanced Member

  • Members
  • 2105 posts
  • Local time: 04:25 AM
  • LocationPerth, Australia

Posted 24 June 2019 - 10:10 AM

It has updated now it is on 172

#9 ebr ONLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 45293 posts
  • Local time: 04:25 PM

Posted 24 June 2019 - 10:15 AM

Okay, so we are considering this a release candidate so please report any show-stopper issues you find or know of (this doesn't mean everything you wish the app did but doesn't :)).

 

Thanks.



#10 Gilgamesh_48 OFFLINE  

Gilgamesh_48

    Advanced Member

  • Members
  • 619 posts
  • Local time: 04:25 PM
  • LocationTennessee

Posted 24 June 2019 - 05:53 PM

Okay, so we are considering this a release candidate so please report any show-stopper issues you find or know of (this doesn't mean everything you wish the app did but doesn't :)).

 

Thanks.

 

Come on now! Where's the fun in that?  ;)  :wacko:  :rolleyes:


Edited by Gilgamesh_48, 24 June 2019 - 05:53 PM.


#11 samuelqwe OFFLINE  

samuelqwe

    Advanced Member

  • Members
  • 294 posts
  • Local time: 03:25 PM
  • LocationEarth, Milky Way

Posted 24 June 2019 - 07:21 PM

Search doesn’t seem to work for me on Roku with Emby Server 4.2.0.19 beta. Presumably there have been changes with search in the server beta that have caused it to break, but all other Emby clients that I’ve tried search fine.

What happens is that results will show up fine on Roku, but none of the images for the results will load and once you select one, the associated media item never loads.

#12 skidmarks OFFLINE  

skidmarks

    Advanced Member

  • Members
  • 349 posts
  • Local time: 04:25 PM

Posted 24 June 2019 - 09:06 PM

I can confirm there are no graphics with search results. Search works. Selecting a result takes u to the not spinny circle. Can back out. Not frozen.

Edited by skidmarks, 24 June 2019 - 09:09 PM.


#13 mhaider60 OFFLINE  

mhaider60

    Advanced Member

  • Members
  • 37 posts
  • Local time: 03:25 PM

Posted 24 June 2019 - 09:39 PM

My only issue is with Live TV



#14 skidmarks OFFLINE  

skidmarks

    Advanced Member

  • Members
  • 349 posts
  • Local time: 04:25 PM

Posted 25 June 2019 - 09:06 AM

Server Beta updated to .20 overnight.  No change to search.  Did a complete reboot of the server.  Re-scanned library just to make sure...

 

Search is still FUBAR (well partially FUBAR)



#15 ebr ONLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 45293 posts
  • Local time: 04:25 PM

Posted 28 June 2019 - 02:56 PM

@speechles have you reproduced?



#16 speechles ONLINE  

speechles

    Advanced Member

  • App Developer
  • 4615 posts
  • Local time: 01:25 PM

Posted 28 June 2019 - 03:05 PM

gzwi8y1.png

 

bG2v2rW.jpg

 

AgqkUO4.jpg

 

RixYwdr.png

 

What part of search is broken?

 

It all works for me. This is the search from homescreen.



#17 samuelqwe OFFLINE  

samuelqwe

    Advanced Member

  • Members
  • 294 posts
  • Local time: 03:25 PM
  • LocationEarth, Milky Way

Posted 28 June 2019 - 03:57 PM

@speechles is that with the beta server or stable server? Perhaps that’s the difference between your search working and ours not working.

For me, I’m on the latest beta server 4.2.0.21, and search on Roku shows results, but no images, and selecting a result shows the loading circle and nothing ever loads.

Search works fine on other clients such as Android TV, Apple TV, web, etc...

#18 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 14690 posts
  • Local time: 01:25 PM
  • LocationWashington State

Posted 28 June 2019 - 04:13 PM

I have no issues searching, images being returned for items, and selecting result items without issue.

 

4.2.0.21

3.0.174

Roku Ultra


Edited by Happy2Play, 28 June 2019 - 04:15 PM.


#19 speechles ONLINE  

speechles

    Advanced Member

  • App Developer
  • 4615 posts
  • Local time: 01:25 PM

Posted 28 June 2019 - 04:59 PM

Heh.. I had code in there to make it work on either server version.. but.. something happened. Perhaps wasn't aware this could occur. Who knows...

 

 

Anyone want to invite me to their server to see the issue personally? @skidmarks @samuelqwe If I can reproduce and it throws an actual error or crashes we can do something about it. I can at least see the query it is making and solve it from there. It is better to see these things happen in person and in debug. ^_^

 

Note:

Emby server --v

Version 4.2.0.21 beta
 
[checkmark] Emby Server is up to date
 
Emby Roku app --v
Version 3.0 (little circle) build 174
 
Also.. where are you searching from? Which library? What are you searching for?

Edited by speechles, 28 June 2019 - 05:06 PM.


#20 skidmarks OFFLINE  

skidmarks

    Advanced Member

  • Members
  • 349 posts
  • Local time: 04:25 PM

Posted 28 June 2019 - 07:22 PM

 

Heh.. I had code in there to make it work on either server version.. but.. something happened. Perhaps wasn't aware this could occur. Who knows...

 

 

Anyone want to invite me to their server to see the issue personally? @skidmarks @samuelqwe If I can reproduce and it throws an actual error or crashes we can do something about it. I can at least see the query it is making and solve it from there. It is better to see these things happen in person and in debug. ^_^

 

Note:

Emby server --v

Version 4.2.0.21 beta
 
[checkmark] Emby Server is up to date
 
Emby Roku app --v
Version 3.0 (little circle) build 174
 
Also.. where are you searching from? Which library? What are you searching for?

 

Invite Sent...  You need manager rights?

 

Searching from the magnifying glass at the bottom of the main screen. Tried music artists, movie titles.  All show results.  Just no images and if you select a result it goes to a blank "used to be spiny" arrow.


Edited by skidmarks, 28 June 2019 - 07:29 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users