Jump to content


Photo

Question about Windows Updates


  • Please log in to reply
114 replies to this topic

#101 jpimlott OFFLINE  

jpimlott

    Advanced Member

  • Members
  • 69 posts
  • Local time: 11:09 AM
  • LocationNorthern California

Posted 18 July 2019 - 12:54 AM

where do i put the api key in ?



#102 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135983 posts
  • Local time: 02:09 PM

Posted 18 July 2019 - 12:55 AM

At the end, the same way you did with the first url.



#103 jpimlott OFFLINE  

jpimlott

    Advanced Member

  • Members
  • 69 posts
  • Local time: 11:09 AM
  • LocationNorthern California

Posted 18 July 2019 - 01:01 AM

sorry about going brain dead 

cpu is at 19% and holding, was at 1 or 2 %  before



#104 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135983 posts
  • Local time: 02:09 PM

Posted 18 July 2019 - 01:01 AM

did you get a json response from that url?



#105 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135983 posts
  • Local time: 02:09 PM

Posted 18 July 2019 - 01:10 AM

I'm assuming you did not, and it just hung. So if that's true, then please restart the server and then try this url:

http://192.168.0.138:8096/emby/Users/ab67e7a77fa147baa82fd8d0cb6b325e/Items?IncludeItemTypes=Movie&Recursive=True&LocationTypes=FileSystem%2CRemote%2COffline&Fields=Overview%2CCommunityRating%2CStartDate%2CCriticRating%2CCriticRatingSummary%2CEtag%2CShortOverview%2CProductionLocations%2CTags%2CProviderIds%2CParentId%2CRemoteTrailers%2CSpecialEpisodeNumbers%2CStatus%2CEndDate%2CMediaSources%2CVoteCount%2CRecursiveItemCount%2CPrimaryImageAspectRatio%2CDisplayOrder%2CPresentationUniqueKey&CollapseBoxSetItems=False&IsMissing=False&Limit=1&SortOrder=Ascending&ParentId=1c13a7ff8838cc0dc2c67be3891ca9c8&EnableTotalRecordCount=True&IsVirtualUnaired=False&SortBy=SortName&api_key=xxx

Again you need to substitute the api key. Thanks.



#106 jpimlott OFFLINE  

jpimlott

    Advanced Member

  • Members
  • 69 posts
  • Local time: 11:09 AM
  • LocationNorthern California

Posted 18 July 2019 - 01:10 AM

it responding say waiting for response  never changed the page

cpu went 18 % 



#107 jpimlott OFFLINE  

jpimlott

    Advanced Member

  • Members
  • 69 posts
  • Local time: 11:09 AM
  • LocationNorthern California

Posted 18 July 2019 - 01:11 AM

do i change the api key ? 



#108 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135983 posts
  • Local time: 02:09 PM

Posted 18 July 2019 - 01:14 AM

do i change the api key ? 

 

Yes for every url i give you, you'll need to do that. thanks.



#109 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135983 posts
  • Local time: 02:09 PM

Posted 18 July 2019 - 01:39 AM

I'm assuming you did not, and it just hung. So if that's true, then please restart the server and then try this url:

http://192.168.0.138:8096/emby/Users/ab67e7a77fa147baa82fd8d0cb6b325e/Items?IncludeItemTypes=Movie&Recursive=True&LocationTypes=FileSystem%2CRemote%2COffline&Fields=Overview%2CCommunityRating%2CStartDate%2CCriticRating%2CCriticRatingSummary%2CEtag%2CShortOverview%2CProductionLocations%2CTags%2CProviderIds%2CParentId%2CRemoteTrailers%2CSpecialEpisodeNumbers%2CStatus%2CEndDate%2CMediaSources%2CVoteCount%2CRecursiveItemCount%2CPrimaryImageAspectRatio%2CDisplayOrder%2CPresentationUniqueKey&CollapseBoxSetItems=False&IsMissing=False&Limit=1&SortOrder=Ascending&ParentId=1c13a7ff8838cc0dc2c67be3891ca9c8&EnableTotalRecordCount=True&IsVirtualUnaired=False&SortBy=SortName&api_key=xxx

Again you need to substitute the api key. Thanks.

 

Any result on this one?



#110 jpimlott OFFLINE  

jpimlott

    Advanced Member

  • Members
  • 69 posts
  • Local time: 11:09 AM
  • LocationNorthern California

Posted 18 July 2019 - 01:48 AM

cpu to 19%    

pages tried to go then fails without message 



#111 jpimlott OFFLINE  

jpimlott

    Advanced Member

  • Members
  • 69 posts
  • Local time: 11:09 AM
  • LocationNorthern California

Posted 18 July 2019 - 01:48 AM

nappy time here though 



#112 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135983 posts
  • Local time: 02:09 PM

Posted 18 July 2019 - 01:51 AM

Ok, thank you very much for testing these. We're almost there. Most likely just a few more to go. When you're available again, here's the next one to try:

http://192.168.0.138:8096/emby/Users/ab67e7a77fa147baa82fd8d0cb6b325e/Items?IncludeItemTypes=Movie&Recursive=True&LocationTypes=FileSystem%2CRemote%2COffline&Fields=ProviderIds%2CParentId%2CRemoteTrailers%2CSpecialEpisodeNumbers%2CStatus%2CEndDate%2CMediaSources%2CVoteCount%2CRecursiveItemCount%2CPrimaryImageAspectRatio%2CDisplayOrder%2CPresentationUniqueKey&CollapseBoxSetItems=False&IsMissing=False&Limit=1&SortOrder=Ascending&ParentId=1c13a7ff8838cc0dc2c67be3891ca9c8&EnableTotalRecordCount=True&IsVirtualUnaired=False&SortBy=SortName&api_key=xxx

Again restart server, substitute api key at the end, then try it in a browser. Thanks !



#113 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135983 posts
  • Local time: 02:09 PM

Posted 19 July 2019 - 07:13 PM

Please let me know if 4.2.0.33 resolves this. If not, then please try what i requested above. Thanks.



#114 jpimlott OFFLINE  

jpimlott

    Advanced Member

  • Members
  • 69 posts
  • Local time: 11:09 AM
  • LocationNorthern California

Posted 19 July 2019 - 11:05 PM

I think you fixed it with the last update 

3 clients so far doing full sync's and low cpu and completing very fast 

thank you 

 

What did it end up being ? 



#115 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135983 posts
  • Local time: 02:09 PM

Posted 19 July 2019 - 11:09 PM

I found what I believe to be a defect in the .net core runtime. Thanks for the feedback.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users