Jump to content

Weird Trouble Shooting Request


Moleburt
 Share

Recommended Posts

Moleburt

I have a strange request, and I understand if I do not get a response here. For my PC (running windows 10) setup at home, I use Emby for my at home use, and Plex as my remote access server. Last night the town I live in had a power outage, and when I was able to get my PC back on, everything worked fine, except for Plex. It crashes every time I try to start it, it will show in the tray for a second and then disappear. The only difference in the way I have the 2 setup is I have port forwarding enabled for Plex. I have tried everything I can think of to troubleshoot and solve the problem, such as:

 

-uninstall and reinstall

-roll back the version

-restart my modem/router

-uninstall my antivirus and reinstall without anivirus

-disable my firewall

-disable port forwarding

-uninstall any unused programs

-use resource monitor to see if anything is running on the same port

-made sure my pc was up to date

 

I have tried everything I can think of and nothing has fixed the problem. I have posted to the Plex forums and haven't received a single response, I never do on their forums. But I've always received help when I've come to these forums, and I was hoping maybe, someone could at least look at my log file (it seems to be the only log file updating whenever I try to start plex) and maybe give me any idea of what the problem is. I understand if I don't get a response or anything here, but I was out of ideas and frustrated with no help coming from the Plex forums. I just want to get my setup running the way it was yesterday before the power went out.

 

Thanks,

 

Nick

 

Plex Media Server.log

Link to comment
Share on other sites

Your problem, obviously, is that you are using the wrong application for remote access. ;)

 

Looks like a network permissions error.

Link to comment
Share on other sites

Moleburt

I run my setup the way I do because when I used to only use Plex my remote access would always disconnect, but Port Forwarding fixed that issue, but caused a new one, with port forwarding setup if made Plex not work inside my network for some reason, so I found Emby and set that up for use inside my network, I even tried setting up remote access with Emby and had the same problem occur with the Port forwarding. Just thought I'd elaborate at least why I use both.

 

Do you have any suggestions how to resolve this error? It's pretty bad that I have yet to receive a single reply to my Plex post and recieved one here. I really do appreciate it.

Edited by Moleburt
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...