Jump to content

Broken Dashboard Icon


rhodges
 Share

Go to solution Solved by Angelblue05,

Recommended Posts

Kodi 4.0.25a, the icon on the dashboard inside Emby is broken. I think I saw this in the past with release versions and not beta but I can't confirm right now.

 

This where the image links:

https://raw.githubusercontent.com/MediaBrowser/plugin.video.emby/develop/kodi_icon.png

 

Not sure if this is a plugin issue or an Emby issue. I guess an easy fix is to ensure the icon is in github, but I wonder if there is a better solution for all plugins. Anyway...

Link to comment
Share on other sites

  • Solution
Angelblue05

That link is old. Where do you see this at? It's hasn't been part of the code since 4x.

 

The url in code is

https://raw.githubusercontent.com/MediaBrowser/plugin.video.emby/master/kodi_icon.png

 

You could try to delete the devices in your server dashboard > devices and re-signing in. Maybe that will update the url internally. But there's nothing to be fixed, it is a caching issue.

Edited by Angelblue05
  • Like 1
Link to comment
Share on other sites

It was on my dashboard of Emby, 4.0.3. I'll look at trying to flush things out. Here is a snap after I restarted my Emby server. Where does Emby get the url for the icon? From the plugin, or is it part of the Emby code itself?

 

 

 5cf6d297b413a_Broken.png

Link to comment
Share on other sites

Angelblue05

I think the server caches device information, deleting it should clear that. The url is provided by the add-on after it connects.

  • Like 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...