Jump to content


Photo

v4.1.1.0 crashed


  • Please log in to reply
3 replies to this topic

#1 x88dually OFFLINE  

x88dually

    Advanced Member

  • Members
  • 231 posts
  • Local time: 04:43 PM
  • LocationIn your worst nightmare's

Posted 23 May 2019 - 11:11 PM

was running a library scan, refreshing metadata and watching a movie. and booooom, server crashed.

 

Attached File  embyserver.txt   4.32MB   2 downloads

 

Attached File  embyserver-63694249183.txt   42.7MB   2 downloads

 

Attached File  hardware_detection-63694249228.txt   154.48KB   0 downloads

 

and the new version is good for me why ? for over a year things ran smooth, now latest version and all issues so far.


Edited by x88dually, 23 May 2019 - 11:16 PM.


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 136163 posts
  • Local time: 04:43 PM

Posted 23 May 2019 - 11:43 PM

Hi, if this happens again, please try uninstalling these plugins and see if that helps:

2019-05-23 16:26:30.997 Info App: Loading CoverArt, Version=4.0.99.0, Culture=neutral, PublicKeyToken=null from C:\Users\ButtHead\AppData\Roaming\Emby-Server\programdata\plugins\CoverArt.dll
2019-05-23 16:26:30.997 Info App: Loading playback_reporting, Version=1.4.9.0, Culture=neutral, PublicKeyToken=null from C:\Users\ButtHead\AppData\Roaming\Emby-Server\programdata\plugins\playback_reporting.dll
2019-05-23 16:26:30.997 Info App: Loading statistics, Version=2.0.10.2, Culture=neutral, PublicKeyToken=null from C:\Users\ButtHead\AppData\Roaming\Emby-Server\programdata\plugins\Statistics.dll

Thanks.



#3 x88dually OFFLINE  

x88dually

    Advanced Member

  • Members
  • 231 posts
  • Local time: 04:43 PM
  • LocationIn your worst nightmare's

Posted 23 May 2019 - 11:45 PM

seriously stats ? lol  counters

 

are you messing with me ?


Edited by x88dually, 23 May 2019 - 11:46 PM.


#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 136163 posts
  • Local time: 04:43 PM

Posted 23 May 2019 - 11:52 PM

Plugins can affect the stability of the server. I'm not saying there is a problem with the plugin, but as it is not built by us, it is hard to troubleshoot this without first removing it.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users