Jump to content


Photo

OSMC Cannot click the sign in button in Emby addon


Best Answer Angelblue05 , 23 May 2019 - 03:30 PM

@rterblanche

 

Your device name is indeed missing from the header as Luke said. In the add-on settings > Do you have user alternate device name enabled? If not, does your Kodi have a name assigned under kodi settings > services > general > Device name? If not either fill one there, or enable use an alternate device name in the add-on settings. Restart Kodi. That should hopefully get you going.

 

I will patch this to make sure this is not a possibility in the future.

Go to the full post


  • Please log in to reply
22 replies to this topic

#21 horstepipe OFFLINE  

horstepipe

    Advanced Member

  • Members
  • 1421 posts
  • Local time: 04:34 AM

Posted 24 May 2019 - 05:49 PM

Interesting, one of my clients use OSMC too (Vero 4K) and it doesn’t provide a device name, either. But it didn’t make trouble, i was just not seeing a device name in Emby dashboard, so I set it manually in the device list.

#22 Angelblue05 OFFLINE  

Angelblue05

    Advanced Member

  • Developers
  • 13360 posts
  • Local time: 09:34 PM

Posted 24 May 2019 - 06:52 PM

Really? Maybe it happened after the access token was generated?

#23 horstepipe OFFLINE  

horstepipe

    Advanced Member

  • Members
  • 1421 posts
  • Local time: 04:34 AM

Posted 25 May 2019 - 01:57 AM

Really? Maybe it happened after the access token was generated?


I think this started as his osmc updated from Kodi 17 to 18. I have to ask him about his device name settings in Kodi.
  • Angelblue05 likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users