Jump to content


Photo

Emby server stops running within minutes/hours


  • Please log in to reply
8 replies to this topic

#1 jlr19 OFFLINE  

jlr19

    Sr Noob

  • Members
  • 981 posts
  • Local time: 09:25 PM
  • LocationLower Canada

Posted 19 May 2019 - 09:45 AM

I am running Emby server on a windows 7 pc.

In the last few days, I am finding more and more often (4 times since early this morning) that the embyserver.exe stopped running in task mgr; I am left only with embytray.exe.

The tray icon is there but of no use. If I go start/programs/Emby/Emby Server and start it, I get a 2nd emby tray icon, it gets embyserver.exe going in task mgr, along with 2 embytray.exe instances

 

Enclosed is the latest log.

I just noticed the latest log begins only at 9:41am (after I manually restarted).

I have a bunch of other logs with 11 digits, maybe the last one before last crash might prove more useful.

Attached Files


Edited by jlr19, 19 May 2019 - 03:28 PM.


#2 jlr19 OFFLINE  

jlr19

    Sr Noob

  • Members
  • 981 posts
  • Local time: 09:25 PM
  • LocationLower Canada

Posted 19 May 2019 - 12:06 PM

For the 5th time just this morning, embyserver.exe stopped running, probably around 10:20-ish am.

This time I did not manually resart emby server in case a pre-incident log is required..



#3 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 129303 posts
  • Local time: 09:25 PM

Posted 19 May 2019 - 04:29 PM

Hi there, please try removing these plugins and see if that has any impact:

2019-05-19 05:44:30.432 Info App: Loading CoverArt, Version=4.0.99.0, Culture=neutral, PublicKeyToken=null from C:\Users\jlr\AppData\Roaming\Emby-Server\programdata\plugins\CoverArt.dll
2019-05-19 05:44:30.432 Info App: Loading Emby.Dlna, Version=1.0.13.0, Culture=neutral, PublicKeyToken=null from C:\Users\jlr\AppData\Roaming\Emby-Server\programdata\plugins\Emby.Dlna.dll
2019-05-19 05:44:30.432 Info App: Loading Emby.Kodi.SyncQueue, Version=2.0.9.0, Culture=neutral, PublicKeyToken=null from C:\Users\jlr\AppData\Roaming\Emby-Server\programdata\plugins\Emby.Kodi.SyncQueue.dll
2019-05-19 05:44:30.432 Info App: Loading statistics, Version=2.0.9.1, Culture=neutral, PublicKeyToken=null from C:\Users\jlr\AppData\Roaming\Emby-Server\programdata\plugins\Statistics.dll

Thanks.



#4 jlr19 OFFLINE  

jlr19

    Sr Noob

  • Members
  • 981 posts
  • Local time: 09:25 PM
  • LocationLower Canada

Posted 19 May 2019 - 05:34 PM

All done, I'll keep you posted.

@luke  Emby.Kodi.SyncQueue = Kodi Companion ?


Edited by jlr19, 19 May 2019 - 05:36 PM.


#5 jlr19 OFFLINE  

jlr19

    Sr Noob

  • Members
  • 981 posts
  • Local time: 09:25 PM
  • LocationLower Canada

Posted 19 May 2019 - 07:25 PM

I am guessing I'll be methodically reinstalling those plugins one at a time until the issue returns (?)



#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 129303 posts
  • Local time: 09:25 PM

Posted 19 May 2019 - 07:47 PM

All done, I'll keep you posted.

@luke  Emby.Kodi.SyncQueue = Kodi Companion ?

Yes.



#7 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 129303 posts
  • Local time: 09:25 PM

Posted 19 May 2019 - 07:47 PM

I am guessing I'll be methodically reinstalling those plugins one at a time until the issue returns (?)

 

First see if you have a problem again. Thanks.



#8 jlr19 OFFLINE  

jlr19

    Sr Noob

  • Members
  • 981 posts
  • Local time: 09:25 PM
  • LocationLower Canada

Posted 20 May 2019 - 05:02 AM

10 hours later, no issues as of yet, so I've just reinstall Kodi Companion, as its mandatory for  Kodi / Emby for Kodi users.

 

Questions about DLNA, as I don't remember installing this plugin myself, does it install by default along Emby, and what does it do exactly?


Edited by jlr19, 20 May 2019 - 08:06 AM.


#9 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 129303 posts
  • Local time: 09:25 PM

Posted 20 May 2019 - 12:48 PM

Dlna is included with installation and it provides the Dlna server feature as well as being able to play to other dlna devices on your network.


  • jlr19 likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users