Jump to content


Photo

Latest recording tiles are not uniform


  • Please log in to reply
7 replies to this topic

#1 Doofus ONLINE  

Doofus

    Advanced Member

  • Members
  • 11753 posts
  • Local time: 06:20 PM

Posted 07 May 2019 - 09:40 PM

I'm noticing that the latest recording tiles/thumbnails have varying formats. This has just started happening.

 

5cd233559d131_Theaterlatestrecordings.jp  



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 134542 posts
  • Local time: 09:20 PM

Posted 08 May 2019 - 12:30 AM

That's just what happens when the titles do not have thumb images. If you make sure they all have thumb images, then they should all look as desired.



#3 Doofus ONLINE  

Doofus

    Advanced Member

  • Members
  • 11753 posts
  • Local time: 06:20 PM

Posted 08 May 2019 - 12:53 AM

Uuummm...... these are recordings. I don't do anything with the thumb images. Previously, these shows all displayed the same way, with correct thumbnails. I haven't changed anything. The sever is completely responsible for this. Are you telling that I know have to fix the DVR stuff?



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 134542 posts
  • Local time: 09:20 PM

Posted 08 May 2019 - 02:17 AM

I'm just saying that those image tiles are 16x9 and that series doesn't have a 16x9 image so that is why you're seeing the poster.



#5 Doofus ONLINE  

Doofus

    Advanced Member

  • Members
  • 11753 posts
  • Local time: 06:20 PM

Posted 08 May 2019 - 10:31 AM

Some of them are screenshots from the video and not even using the cover.

#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 134542 posts
  • Local time: 09:20 PM

Posted 08 May 2019 - 01:27 PM

Which one is that?

All I'm saying is that screen does the best that it can with the images you have in your library.

#7 Doofus ONLINE  

Doofus

    Advanced Member

  • Members
  • 11753 posts
  • Local time: 06:20 PM

Posted 15 May 2019 - 12:41 AM

Which one is that?

All I'm saying is that screen does the best that it can with the images you have in your library.

 

I think I figured out what happened. I changed the order of the metadata fetchers. I put tvdb at the top and moviedb, second. I've switched them back, and I think it's better. I'll know more over time.



#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 134542 posts
  • Local time: 09:20 PM

Posted 15 May 2019 - 02:24 AM

Yes I would suggest using the defaults. Thanks.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users