Jump to content
IceBoosteR

Problems with Playback of DD+

Recommended Posts

IceBoosteR

Hi all,

 

I do have a problem with a playback of a movie. It has four different audio tracks. One of them is English and the format is True-HD in 7.1. The other three are other languages which are in DD+ but also 7.1. The movie is in 4K. My whole setup (4K TV, Atmos and DTS:X capable AVX, Nvidia Shield) is capable of direct play and seamless playback of all those features.

When I play this movie with a DD+ audo track, the video stuble/falters (Google translator) and it looks like a 5pfs movie. There is no transcoding happening. Playing the True-HD there is no problem. I have tried it on several devices, normal Android (Smartphone) and Webapp: With both there is no problem in the playback, just with the Shield...

 

Edit: Tested the original BluRay without any issue.

 

I guess this is a bug...

Cheers,

Ice

Edited by IceBoosteR

Share this post


Link to post
Share on other sites
Luke

Hi there, can you provide a copy of the media info from the web app for this file? Thanks.

Share this post


Link to post
Share on other sites
ebr

Yes, please show us the exact media info from the web app.  There have been a few reports of certain items with DD+ audio having this problem.  We haven't been able to track down exactly what about these items is the problem yet.

Share this post


Link to post
Share on other sites
IceBoosteR

Yes, please show us the exact media info from the web app.  There have been a few reports of certain items with DD+ audio having this problem.  We haven't been able to track down exactly what about these items is the problem yet.

Yes no problem. Can you specify what you need for the "exact media info" and where I do find that? I guess you do not mean the log, right?

Share this post


Link to post
Share on other sites
ebr

Hi.  The information displayed at the bottom of the detail page on the web app.  Thanks.

Share this post


Link to post
Share on other sites
IceBoosteR

Hi @@ebr,

 

here you go!

 

Cheers, Ice

post-277621-0-59622500-1557606062_thumb.png

Edited by IceBoosteR

Share this post


Link to post
Share on other sites
Luke

Hi there, did you forget to attach it?

Share this post


Link to post
Share on other sites
IceBoosteR

Hi there, did you forget to attach it?

Yes...

Second time this happend to me. The "attach this file to post" button is something I did not press. Normally its fine to just select the file.

 

Cheers,

Ice

Share this post


Link to post
Share on other sites
Luke

It direct plays when the other tracks are selected, right?

Share this post


Link to post
Share on other sites
IceBoosteR

It direct plays when the other tracks are selected, right?

Every media is directly played with the SHIELD. There is no transcoding happening.

It is a normal playback with English TRUEHD, all the Dolby 8+Ch do have the problem.

 

Or did I misunderstand your question (not a native speaker)?

Share this post


Link to post
Share on other sites
Luke

Ok, we'll see what @@ebr thinks. Thanks.

Share this post


Link to post
Share on other sites
ebr

I have not been able to determine what it is about these particular audio tracks that is causing problems for the player.  It only seems to happen on some people's items and I can't determine what it is about them that is different.

Share this post


Link to post
Share on other sites
IceBoosteR

I have not been able to determine what it is about these particular audio tracks that is causing problems for the player.  It only seems to happen on some people's items and I can't determine what it is about them that is different.

Mhhh thats not good. Any chance if we can help you to identify and fix the problem? 'Cause it is really annoying that these tracks can't be played using Emby + Shield. (Good point is, that I can still use the BD ;) )

  • Like 1

Share this post


Link to post
Share on other sites
Luke

Can you provide a sample file for @@ebr to test with?

Share this post


Link to post
Share on other sites
IceBoosteR

Can you provide a sample file for @@ebr to test with?

Uff, that might be a problem due to filesize.

Share this post


Link to post
Share on other sites
Luke

Is creating a smaller version possible?

Share this post


Link to post
Share on other sites
mikeB2210

If I can contribute anything to get closer to this problem, let me know. maybe you can even look what makes kodi at this point differently, because there run the dd + 7.1 movies without jerking.

Share this post


Link to post
Share on other sites
Luke

Can you provide a sample video for testing? Thanks.

Share this post


Link to post
Share on other sites
mikeB2210

@@Luke

 

Here are a few Samples

 

The sample files contain soundtracks with normal DD 5.1 and DD + 7.1. The movies play without jerking with DD 5.1, when switching to 7.1, the jerking occurs. The same movies can be played under Kodi with 7.1 without juddering.

  • Like 1

Share this post


Link to post
Share on other sites
Luke

Great thanks. @@ebr will try those out.

Share this post


Link to post
Share on other sites
ebr

This only occurs on a Shield, correct?

 

Can someone with the experimental Shield firmware image please try one of these...?

Share this post


Link to post
Share on other sites
mikeB2210

This only occurs on a Shield, correct?

 

Can someone with the experimental Shield firmware image please try one of these...?

I tried it allready, but the problem is not solved on my shield.

 

Only playing this files in Kodi solved the problem. So I think its not shield problem.

Edited by mikeB2210
  • Like 1

Share this post


Link to post
Share on other sites
cordo79

same problem here with all DD+ Movies. 

 

When i use alternate player vlc or mx there is no stutter. 

 

Exoplayer problem? 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...