Jump to content


Photo

No subtitles after resume

subtitles

  • Please log in to reply
6 replies to this topic

#1 robrhedrick OFFLINE  

robrhedrick

    Advanced Member

  • Members
  • 164 posts
  • Local time: 02:02 AM
  • LocationKansas

Posted 03 May 2019 - 09:18 PM

After the upgrade to 4.1.1.0 subtitles do not work after stopping and then resuming a show on firetv. I've tried turning them of and back on with no success.



#2 robrhedrick OFFLINE  

robrhedrick

    Advanced Member

  • Members
  • 164 posts
  • Local time: 02:02 AM
  • LocationKansas

Posted 03 May 2019 - 10:20 PM

If I resume the show, then click to turn off subtitles, stop the show, exit emby, then go back in... resume the show... then choose subtitles, they work. If I dont turn off subtitles before exiting emby they won't resume.



#3 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135815 posts
  • Local time: 03:02 AM

Posted 04 May 2019 - 12:08 AM

How is the media playing? Is this consistent with multiple videos?



#4 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 46377 posts
  • Local time: 03:02 AM

Posted 04 May 2019 - 08:45 AM

Hi.  You are positive this is something new with the recent server update?



#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135815 posts
  • Local time: 03:02 AM

Posted 04 May 2019 - 01:15 PM

We don't know at this point. Please discuss an example and see how to report a media playback issue:
https://emby.media/c...port-a-problem/
Thanks.

#6 robrhedrick OFFLINE  

robrhedrick

    Advanced Member

  • Members
  • 164 posts
  • Local time: 02:02 AM
  • LocationKansas

Posted 14 May 2019 - 09:40 PM

Hi.  You are positive this is something new with the recent server update?

 

To be honest, I'm not 100%... we just recently started Game of Thrones from the beginning and this is one of the first shows we want to use subtitles on.



#7 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135815 posts
  • Local time: 03:02 AM

Posted 15 May 2019 - 02:25 PM

Please attach the previously requested information and we'll be happy to investigate. thanks.







Also tagged with one or more of these keywords: subtitles

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users