Jump to content
kanipek

Android TV Specials - Playback after end of season

Recommended Posts

kanipek

Bit of a strange thing happening.

 

Specials are organized in season 0 or season 00 folders.

 

I don't know when the issue started but I have specials that play after each season is finished playing, even though they are set to display/play only in the season aired.

 

For example: Stargate SG-1 The Ark of Truth(S00E07) and Continuum(S00E08) are both displayed in Season 10 as Episodes 21 and 22 (correctly) and not in any of the other seasons. Yet they play after the end of

each of the 10 seasons. I had "old" nfo files for each and deleted/refreshed the metadata, completed a full scan of the libraries without any change.

 

Checked a couple of other series, same problem.

 

Have I got a setting wrong? or am I missing something? Is this a bug?

 

This used to work as I would expect - Which is the special would play during the correct season and between the correct episodes.

 

If the log is of any help I was testing this after 8pm Eastern 4/26/19.

 

Thanks

Stargate SG-1.S00E07.The Ark of Truth.nfo

embyserver.txt

Share this post


Link to post
Share on other sites
Luke

What emby app are you playing with?

Share this post


Link to post
Share on other sites
kanipek

What emby app are you playing with?

This is with the Android TV beta, I think it is version .11

 

I just checked using the web app and it is behaving as I would expect - last episode of a season - first episode of next season.

 

Can you move to android test forum?

Edited by kanipek

Share this post


Link to post
Share on other sites
kanipek

@@ebr

Share this post


Link to post
Share on other sites
ACGriffiths

Similar problem here with Android TV Beta. For me, the specials are not listed in their correct slots at all. As in the above example, the two SG-1 specials do not appear at the end of season 10. Same for every other show, but the problem doesn’t exist on other platforms.

Going to drop the beta and see if the problem is still there

Share this post


Link to post
Share on other sites
ACGriffiths

No love with that attempt.

Share this post


Link to post
Share on other sites
Luke

Please go over an example. How does this compare to the web app?

  • Like 1

Share this post


Link to post
Share on other sites
ACGriffiths

So like the example in this thread, the 2 Stargate specials dont appear at the end of season 10, as they were for the OP. Another example is the pilot movie for Babylon 5. This should appear in season 1 before the first episode. And this is the same across all the shows.

 

The thing is this only occurs in the current version of the Android TV app. Previously it worked fine (I know this as it's my prefered app. Best layout of them all). It currently works as it should in the web app, iOS and TVOS.

Share this post


Link to post
Share on other sites
ebr

I have an idea of what the issue is here.  

 

Thanks.

Share this post


Link to post
Share on other sites
neik

@@CBers, thanks for the hints but in my case I don't think it is a naming issue as it has already worked in the past and does work on WebUI and Android mobile. ;-)

  • Like 1

Share this post


Link to post
Share on other sites
Luke

@@ebr is looking into it. Thanks guys.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...