Jump to content


Photo

live tv to chromecast black screen

chromecast livetv

  • Please log in to reply
4 replies to this topic

#1 ZUZAxNADADOR OFFLINE  

ZUZAxNADADOR

    Newbie

  • Members
  • 4 posts
  • Local time: 09:34 PM

Posted 11 April 2019 - 06:42 PM

every time I try to broadcast my chromecast channels I can only hear the audio but no image, my emby is runing on windows 7 all updated and chromecast on wifi 5ghz, and sorry about the bad English



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 129475 posts
  • Local time: 08:34 PM

Posted 11 April 2019 - 11:49 PM

Hi there, can we look at an example? Please attach the information requested in how to report a media playback issue. thanks !



#3 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 129475 posts
  • Local time: 08:34 PM

Posted 23 April 2019 - 04:03 PM

Hi, please try this again and let me know if there's still an issue. Thanks !



#4 ZUZAxNADADOR OFFLINE  

ZUZAxNADADOR

    Newbie

  • Members
  • 4 posts
  • Local time: 09:34 PM

Posted 25 April 2019 - 07:16 PM

sorry for late, i solved just going in emby app and setting chromecast to 1080p on 10mb



#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 129475 posts
  • Local time: 08:34 PM

Posted 27 April 2019 - 03:40 PM

Thanks for the feedback.







Also tagged with one or more of these keywords: chromecast, livetv

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users