Jump to content
BobTheGreat

Can't play SD content to Sony 43XF8505 endless load

Recommended Posts

BobTheGreat

Hi all,

 

I kind of new with Emby, I've been using only Plex until yesterday when I gave a shot at Emby because Plex was buffering endlessly. So with Emby on my Sony 43XF8505 TV I'm unable to play SD content. I select the dragon ball episode, click play and I'm greeted with a green loading circle for eternity, nothing else. The same video file plays just fine on my 55OLEDB7V. I enabled debug options and sent the logs, is there anything else I could do? Anyone experienced similar? Everything plays just fine except SD content; from 720p upwards it's like Plex on steroid.

 

Many thanks!

Share this post


Link to post
Share on other sites
ebr

I enabled debug options and sent the logs, is there anything else I could do? 

 

 

Then add the following information to your report in the forum:

 
  • Exactly what you were doing and what happened.  Include the name of whatever you played if it is a playback problem
  • The time you sent the log
  • The name of the Emby user on the local server that was logged in at the time

 

:)

Share this post


Link to post
Share on other sites
BobTheGreat

Alright, I forgot when I sent it so I sent another one, sorry for inconvenience.

Time: 15:25 GMT+1

What I did:
 - Turned on the TV

 - Opened up Emby app

 - Navigated to TV shows library

 - Started the first episode of American Gods for testing (This worked)

 - Stopped the American Gods, episode

 - Switched to Dragon Ball, episode Secret of the Dragon Balls (pilot :) )

 - Changed to language to Japanese and the Subtitles to Hungarian. The subtitle is right next to the media.

 - Started the episode

 - Blue circle going round and round but nothing happens

 

Name of the Emby user: Wrath

 

:)

Share this post


Link to post
Share on other sites
ebr

Hi.  Do you have the server log from that session?

 

The server is throwing a 500 error trying to deliver the stream.

Share this post


Link to post
Share on other sites
BobTheGreat

Attached the relevant section of the server log. Seems like it tries to transcode for some reason: ContainerBitrateExceedsLimit... kind of strange. I can play the video file just fine by plugging in a USB stick to the TV and I can play this very same file through Plex DirectPlay. But I can't play any sub 720p video for that matter. I have the whole collection of Dragon Ball and Dragon Ball Z, more than 350 episodes. All of them that I tried show the same symptoms.

 

My OS: Unraid 6.6.7

Using the following Emby server:

Author:	        emby
DockerHub:	emby/embyserver
Repository:	Emby Repository

Latest version, no updates.

 

System specs just in case:

  • Intel Xeon E3-1245V6
  • 16GB ECC DDR4
  • ASUS P10S-M WS
  • 2x8TB Western Digital RED HDD
  • 250GB Samsung 970EVO cache drive for unraid (docker images run from the cache).

embyserver.txt

Edited by BobTheGreat

Share this post


Link to post
Share on other sites
Luke

Was there an ffmpeg log? can you please attach that too? Thanks.

Share this post


Link to post
Share on other sites
Luke

Hmm, i haven't seen that error before. @@softworkz, have you?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...