Jump to content
justmejustme

No main sound when syncing

Recommended Posts

justmejustme

When I sync a show that's encoded in Dolby Digital+, I can't hear the audio when I play it back in offline mode on my Chromebook running the Android Emby app.

 

I hear small parts, like it's playing just the L/R channels or maybe the rear channels, but no dialogue.

 

I sync at 8 or 12 Mbps quality. 

 

I'm on a Pixelbook with the Android Emby app.

 

Is there a way to play the file internally or transcode it to Stereo during Sync?

Edited by justmejustme

Share this post


Link to post
Share on other sites
justmejustme

Note: I installed MX player and set the Emby option to enable external video player. The audio played fully.

Share this post


Link to post
Share on other sites
Luke

How did you sync it? did you select to force download the original file?

Share this post


Link to post
Share on other sites
justmejustme

No, I just choose Sync from the menu.

Share this post


Link to post
Share on other sites
justmejustme

It looks like I can't sideload Android apps on a Chromebook without first enabling "Developer Mode" - which wipes and resets my Pixelbook back to factory....

 

https://www.androidcentral.com/how-enable-developer-mode-chrome-os

 

Nothing's ever easy, right?

 

Can you please try this version and let me know how it compares:

https://www.dropbox.com/s/9am2hgfcj403j8d/MediaBrowser.Mobile-googlearmv7-release.apk?dl=0

Thanks.

Share this post


Link to post
Share on other sites
Luke

Ok thanks for the info.

Share this post


Link to post
Share on other sites
ginsengbomb

I'm having this problem as well, and am also on a Pixelbook. It's intermittent, too; only seems to affect some content. Same approach in terms of using sync and not downloading the original file (largely because some of my movie files would eat up way too much storage on my Pixelbook).

 

FWIW I have no issue with wiping my Pixelbook to test something if there's a non-zero chance it addresses the issue, although won't be able to for a week or so. Luke what is the Dropbox link you shared above?

Share this post


Link to post
Share on other sites
Luke

Please try again with the next app update. Thanks.

Share this post


Link to post
Share on other sites
justmejustme

Please try again with the next app update. Thanks.

Will do - do I need to resync my media first or is this just a player change?

Share this post


Link to post
Share on other sites
Luke

It's just a player change.

Share this post


Link to post
Share on other sites
aptalca

On samsung chromebook plus v1, beta channel, updated to latest stable emby app yesterday and it seems to have fixed the sound channel issue. I now hear the center channel correctly.

 

Thanks

Share this post


Link to post
Share on other sites
Luke

Thanks for the feedback.

Share this post


Link to post
Share on other sites
justmejustme

Please try again with the next app update. Thanks.

 

On my Pixelbook on the Emby Beta channel, yes, I can now hear center-channel audio on the episodes I mentioned earlier.

 

However, I had to switch back to using the external player (VLC) because now the audio is out of sync with the video. I am using wired headphones. No audio sync issues in VLC with the same files.

 

Switching back and forth between internal and external player is not easy, since I can't change the preferences while offline on the bus... so I have to startup my hotspot, re-start Emby, change my setting, turn my hotspot back off because if I don't a sync will use my entire dataplan.... then try it again.

Share this post


Link to post
Share on other sites
Luke

Thanks, we're looking into that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...