Jump to content
RobsterUK

ANSWERED Emby for WMC not accepting PIN

Recommended Posts

RobsterUK

I have updated to latest server version this evening. Installed on Xpenology server, version 4.0.3.0-1.

Emby for WMC version 3.0.307.0.

 

I have 3 users accounts setup, and have age filters applied to each account. I cannot risk having my main user account without a pin.

In the server settings for user I have 'Enable in-network sign in with my easy PIN' code tick box checked.

If I reset the PIN I can log in without entering a PIN.

If I change the PIN, have tried a 4-digit PIN which was previous format & a 6-digit PIN. Neither worked. I can log in by entering the password for the account. But this is not practical with a Logitech Harmony remote.

As soon as I reset the PIN, I can gain access. So the settings are getting applied server side.

 

I have attached the latest log from %programdata%\MediaBrowser-Classic\Logs

MBClassic-2032019dce80f94cfcb4b2f9caa451d20381a63.log

Share this post


Link to post
Share on other sites
ebr

If you are using the 4.0 server, you are going to need to use the Beta of EMC (currently version 3.0.317).

 

Please try installing that and let us know how it goes.

 

Thanks.

  • Like 1

Share this post


Link to post
Share on other sites
RobsterUK

OK, thanks EBR, ill try it out and report back.

Share this post


Link to post
Share on other sites
RobsterUK

If you are using the 4.0 server, you are going to need to use the Beta of EMC (currently version 3.0.317).

 

Please try installing that and let us know how it goes.

 

Thanks.

Installed the Beta and PIN is functioning as before.

Thanks.

  • Like 1

Share this post


Link to post
Share on other sites
fonte

 en los ajuste del emby puedes camiar el pin  Acceso red loca

 

@cayars

Share this post


Link to post
Share on other sites
cayars
12 hours ago, fonte said:

 In the emby settings you can change the Local Network Access pin

 

@cayars

Hello source,

What exactly are you asking? Is it the 4 digit code you can login with instead of typing a password on your local network?

If so that is under the USERS menu, Password tab at the bottom (after a password has been assigned).

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...