Jump to content


Photo
- - - - -

Emby for WMC not accepting PIN


Best Answer RobsterUK , 20 March 2019 - 02:41 PM

If you are using the 4.0 server, you are going to need to use the Beta of EMC (currently version 3.0.317).

 

Please try installing that and let us know how it goes.

 

Thanks.

Installed the Beta and PIN is functioning as before.

Thanks.

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 RobsterUK OFFLINE  

RobsterUK

    Advanced Member

  • Members
  • 76 posts
  • Local time: 02:03 PM

Posted 19 March 2019 - 08:20 PM

I have updated to latest server version this evening. Installed on Xpenology server, version 4.0.3.0-1.

Emby for WMC version 3.0.307.0.

 

I have 3 users accounts setup, and have age filters applied to each account. I cannot risk having my main user account without a pin.

In the server settings for user I have 'Enable in-network sign in with my easy PIN' code tick box checked.

If I reset the PIN I can log in without entering a PIN.

If I change the PIN, have tried a 4-digit PIN which was previous format & a 6-digit PIN. Neither worked. I can log in by entering the password for the account. But this is not practical with a Logitech Harmony remote.

As soon as I reset the PIN, I can gain access. So the settings are getting applied server side.

 

I have attached the latest log from %programdata%\MediaBrowser-Classic\Logs

Attached Files



#2 ebr ONLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 46431 posts
  • Local time: 09:03 AM

Posted 20 March 2019 - 10:09 AM

If you are using the 4.0 server, you are going to need to use the Beta of EMC (currently version 3.0.317).

 

Please try installing that and let us know how it goes.

 

Thanks.


  • RobsterUK likes this

#3 RobsterUK OFFLINE  

RobsterUK

    Advanced Member

  • Members
  • 76 posts
  • Local time: 02:03 PM

Posted 20 March 2019 - 11:37 AM

OK, thanks EBR, ill try it out and report back.



#4 RobsterUK OFFLINE  

RobsterUK

    Advanced Member

  • Members
  • 76 posts
  • Local time: 02:03 PM

Posted 20 March 2019 - 02:41 PM   Best Answer

If you are using the 4.0 server, you are going to need to use the Beta of EMC (currently version 3.0.317).

 

Please try installing that and let us know how it goes.

 

Thanks.

Installed the Beta and PIN is functioning as before.

Thanks.


  • Luke likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users