Jump to content

HDHomerun + Emby always Transcode Live TV, Why?


WayneJD
 Share

Recommended Posts

WayneJD

So excited to have finally got my HDHomerun Connect Quattro for UK Free to Air TV installed and running with Emby Server v4.0.2.

 

Its all working sort of...

 

I'm on 1gb home network and via Emby Client in browser I play Live TV and stutters badly.  I have it set to Auto to ensure streaming best could be, however...

 

post-46348-0-11698000-1552825697_thumb.jpg

 

As you can see from above, the dashboard is show Emby is transcoding the Live TV footage from MPEG2 to H.264 and I cant seem to find a way to stop it doing and just use Direct Play.  

 

Any ideas / help appreciated :) ?

 

Link to comment
Share on other sites

WayneJD

@@Luke

 

Ah makes sense.  Just tried windows 10 Emby Theatre app and same issue.  I presume because Windows 10 doesn't have MPEG2 either?

 

Seems HDHomerun Quattro Connect only does over the air and to get encoding I need to send back my Quattro Connect and buy HDHomerun Extend with downside it only has 2 tuners.  

 

Or maybe I have to rethink Emby Server running off Asustor NAS and build a Raspberry Pi 3 running Emby Server NAS doesnt seem to have the performance to transcode and stream on fly :(

Edited by WayneJD
Link to comment
Share on other sites

denz

Emby theater should play just about anything without transcoding. If it is transcoding there is an issue with some setting if you provide server log it should explain why it is transcoding when giving logs restart the server and try to play anything and then attach the server log if there is private information remove it.

 

Did you try the store app or the one from emby.media website

Link to comment
Share on other sites

WayneJD

@@denz Im using Emby Theatre on Windows 10 from the Windows Store.  Also using Chrome on PC, Android app on tablet and phone all with same issue.

Link to comment
Share on other sites

Also using Chrome on PC, Android app on tablet and phone all with same issue.

 

Well I already covered Chrome earlier, but our android app does not have the same issue. It can direct play mpeg2.

Link to comment
Share on other sites

WayneJD

@@Luke thanks for the advice.

 

Im leaning toward the issue being the HDHomeRun Quattro device.  

 

Its has a Channel Listing page http://my.hdhomerun.com/lineup.html from here you can copy link to each channel and use in VLC Network Streaming to test each channels feed.

 

Using the same source cable as my current HTPC which runs Black Gold TV card with zero issues, I have so far proven the HDHomerun is the issue for channels working fine in the HTPC.

 

EXAMPLE:

BBC One UK - http://my.hdhomerun.com:5004/auto/v1  WORKS no stuttering, HTPC WORKS

BBC Two UK - http://my.hdhomerun.com:5004/auto/v2  STUTTERS badly, HTPC WORKS

 

I also posted on SilconDust forums here to try get some support on the issue as to a faulty device or other know issue.

Edited by WayneJD
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...