Jump to content


Photo
- - - - -

Question about my Gen 1 Chromecast firmware

chromecast

Best Answer troyhough , 14 March 2019 - 05:04 PM

My gen1 ccast ran an update this morning. It works now. It hasn't been used in 2+ years...

Go to the full post


  • Please log in to reply
5 replies to this topic

#1 troyhough OFFLINE  

troyhough

    Advanced Member

  • Members
  • 229 posts
  • Local time: 03:42 AM
  • LocationPixel 2 XL in North America

Posted 13 March 2019 - 09:26 PM

I tried to cast a show to my Gen1 tonight. It's not listed as a choice in Emby. It's listed and works with Plex, Netflix, and Youtube.

 

I tried the Android app and Emby web.

 

Am I missing something or is it just not supported with Emby?

 

It works now. I hadn't used this ccast in a long time (2+ years). This morning I turned it on and it ran an update. It's now listed in Emby and I can successfully cast to it (via the Android app).


Edited by troyhough, 14 March 2019 - 05:14 PM.


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 128711 posts
  • Local time: 04:42 AM

Posted 14 March 2019 - 02:00 AM

Hi, yes it is supported. But in the web app if you're on Chrome 72+, then you need to be running the web app on either localhost or https. It is a new Chrome requirement that began with version 72, so that now means you have to setup SSL if this is what you want.



#3 denkuy OFFLINE  

denkuy

    Newbie

  • Members
  • 2 posts
  • Local time: 09:42 AM

Posted 14 March 2019 - 02:56 PM

I had success setting the "unsafely-treat-insecure-origin-as-secure" flag in chrome so that I can use my chromecast with a local server without https

 

- go to chrome://flags/#unsafely-treat-insecure-origin-as-secure

- enable unsafely-treat-insecure-origin-as-secure

- add http://<EMBY_SERVER_IP>:8096

- restart browser


  • troyhough likes this

#4 z3ndra OFFLINE  

z3ndra

    Advanced Member

  • Members
  • 101 posts
  • Local time: 10:42 AM

Posted 14 March 2019 - 04:37 PM

make your server to https with certificate ;) I can make a tuto


  • troyhough likes this

#5 troyhough OFFLINE  

troyhough

    Advanced Member

  • Members
  • 229 posts
  • Local time: 03:42 AM
  • LocationPixel 2 XL in North America

Posted 14 March 2019 - 05:04 PM   Best Answer

My gen1 ccast ran an update this morning. It works now. It hasn't been used in 2+ years...



#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 128711 posts
  • Local time: 04:42 AM

Posted 14 March 2019 - 05:11 PM

Thanks for the feedback.







Also tagged with one or more of these keywords: chromecast

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users