Jump to content

Auto organize issue


freeflight29
 Share

Recommended Posts

freeflight29

Hello all,

 

I didn't found it so I ask my question here.

I would to use auto organize plug-in, but I have to give write access to the folder at emby server. But i don't know how to do it!

 

Regardspost-244236-15522586298935_thumb.jpeg

Link to comment
Share on other sites

freeflight29

And you don't know how to make that writeable? If that correct?

Yes, I don't know how to make it writable for "emby".
Link to comment
Share on other sites

Yes, I don't know how to make it writable for "emby".

as far as i know, there is no option to set write access from emby gui menu. you need to give the user write access to the specified folder from asustor gui....

so on asustor gui you should go to access control and from there you have different ways of doing it.. you can select your local users<Edit and select folder access rights and you can select the read write access to the folders for selected user.. other way of doing it is selecting shared folders from the access control menu and give access right to users per folder basis.. give that a try..

Link to comment
Share on other sites

freeflight29

as far as i know, there is no option to set write access from emby gui menu. you need to give the user write access to the specified folder from asustor gui....

so on asustor gui you should go to access control and from there you have different ways of doing it.. you can select your local users<Edit and select folder access rights and you can select the read write access to the folders for selected user.. other way of doing it is selecting shared folders from the access control menu and give access right to users per folder basis.. give that a try..

Hello @@Dariusz, the pb is that I haven't any emby user in the gui asustor that's my pb.

Thanks you for your message

Link to comment
Share on other sites

Hello @@Dariusz, the pb is that I haven't any emby user in the gui asustor that's my pb.

Thanks you for your message

at the very least you should have an Admin (or whatever admin name you use to sign into the gui) and Guest account by default... 

Link to comment
Share on other sites

freeflight29

at the very least you should have an Admin (or whatever admin name you use to sign into the gui) and Guest account by default...

Sorry for my English but it's not my native language.

On my nas I don't see any emby account, and on emby I don't see any of my nas account. So I didn't know how to do. Sorry if may be I have a bad comprehension.

Link to comment
Share on other sites

Sorry for my English but it's not my native language.

On my nas I don't see any emby account, and on emby I don't see any of my nas account. So I didn't know how to do. Sorry if may be I have a bad comprehension.

easiest I can explain is for you to do this: open access control on Asustor GUI, from there select Shared Folders from left pane, select "Video" folder on right pane and click on "Access Rights" on top. From there you will see your users and their access rights to "video" folder.. make sure your admin account has RW (read and write) access, and that you enable RW on Anonymous at bottom of the window.. if it still doesn't work, allow "Guest" to have RW rights and see if that helps..

Link to comment
Share on other sites

freeflight29

Thanks a lot, I disable guest account, that may be the source of my problem. I will try and let you know. I have already try to give access on the folder with admin and user's "group" but without success.

Thank you Dariusz

Link to comment
Share on other sites

Thanks a lot, I disable guest account, that may be the source of my problem. I will try and let you know. I have already try to give access on the folder with admin and user's "group" but without success.

Thank you Dariusz

you shouldn't disable the guest account.. but give it read/write rights.. if that doesn't work, i'm not sure what else to suggest.. this is what I had to do to get permissions going on my NAS..

Link to comment
Share on other sites

freeflight29

you shouldn't disable the guest account.. but give it read/write rights.. if that doesn't work, i'm not sure what else to suggest.. this is what I had to do to get permissions going on my NAS..

Yes, I did it a long time ago (no relationship with emby) and I understound that I have to re-enable it. If it's work for you I hope it will for me [emoji6]
Link to comment
Share on other sites

freeflight29

hello, 

 

@@Dariusz i don't have the message anymore... nut  i have an another message when the plugin finish the scan , i select one episode and fill the type of media , the season , the numer of the episode and when i validate i

 have the following message "ERROR" ERROR NULL" 

if you know a tutorial to how to use auto organize  let me know ^^ :)

 

Thank you Dariusz

Link to comment
Share on other sites

freeflight29

Can you please attach the emby server log? thanks.

Hello Luke,

 

I would but unfortunately after a reboot of my both nas, I have a black screen on both when I launch emby.

You have logs in attachment. One the older before the reboot and the other one after the reboot.

 

RegardsLog.zip

Link to comment
Share on other sites

freeflight29

For the black screen it's may be the cache of the navigator.

I try at my work and no black screen for emby

Link to comment
Share on other sites

hello, 

 

@@Dariusz i don't have the message anymore... nut  i have an another message when the plugin finish the scan , i select one episode and fill the type of media , the season , the numer of the episode and when i validate i

 have the following message "ERROR" ERROR NULL" 

if you know a tutorial to how to use auto organize  let me know ^^ :)

 

Thank you Dariusz

with this i probably won't be much help unfortunately.. you might need to send in some logs for the devs to look into what the issue is there..

Link to comment
Share on other sites

freeflight29

with this i probably won't be much help unfortunately.. you might need to send in some logs for the devs to look into what the issue is there..

Thank you to have taken time to help me.

May be with the log in the previous message they could tell me if I miss something.

Regards

Link to comment
Share on other sites

  • 1 month later...
freeflight29

What time in these log files did the event occur?

Hello Luke,

 

Sorry for my silence, but I haven't any time to work on it for the moment.

I will do it when I will have less work and childrens who are more "sapient?" (calm).

 

Thank you and excuse me again

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...