Jump to content


Photo

Emby theatre (desktop) not full screen on boot


  • Please log in to reply
11 replies to this topic

#1 Mbedford OFFLINE  

Mbedford

    Advanced Member

  • Members
  • 52 posts

Posted 07 March 2019 - 05:02 PM

Hi,

Emby theatre (desktop) just started doing this a week ago, it didn't do this before.

I have emby theatre ticked to start with windows, which it does. Now it's starting in a window, and as I am running at 4k resolution, the maximise button is tiny and fiddly to click on.

Also if you turn the TV off (connected via HDMI) and on ago, it goes back into a small window again.

Both are frustrating, especially when it's in a window at boot up.

How do I fix both please?

#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 128939 posts
  • Local time: 11:14 AM

Posted 07 March 2019 - 05:08 PM

Hi, can you try this version and let me know how it compares?

https://www.dropbox....heater.zip?dl=0

 

Thanks.



#3 Mbedford OFFLINE  

Mbedford

    Advanced Member

  • Members
  • 52 posts

Posted 08 March 2019 - 05:54 PM

Hi,

 

You didn't give me install instructions, so i copied over the contents of that zip and overwrite the same  files and folders in my emby theater folder. A x86 folder didn't exist before, but i copied that over too.

 

Now it goes full screen on boot, but if you turn the HDMI connected TV off and on, it goes back to a window still :( (as attached)

 

P.S some additional emby theater feedback/improvements:

  1. As emby theater loads quicker than emby server does in the background (both on same PC), emby theater sits on the 'select a server' screen. You should make emby theater allow to select a 'default' server in options, and keep retrying to connect to that server, so it doesn't sit on the 'select a server' screen.
  2. Add a 'Restart' button next to 'Shutdown' button.

Attached Files



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 128939 posts
  • Local time: 11:14 AM

Posted 08 March 2019 - 05:56 PM

 

 

if you turn the HDMI connected TV off and on, it goes back to a window still  :( (as attached)

 

This will happen with just about any app though.



#5 Mbedford OFFLINE  

Mbedford

    Advanced Member

  • Members
  • 52 posts

Posted 08 March 2019 - 06:11 PM

Mediacenter doesn't,and emby theater didn't upto a week ago.

Do you not have a fix for this?

#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 128939 posts
  • Local time: 11:14 AM

Posted 08 March 2019 - 06:25 PM

I don't have an immediate fix for turning on and off the HDMI source. For most it has probably always been that way. It is something that will require more research.



#7 Mbedford OFFLINE  

Mbedford

    Advanced Member

  • Members
  • 52 posts

Posted 23 March 2019 - 04:47 AM

1 extra question, emby server automatically updates itself, does emby theatre (desktop)? or you have to update manually?



#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 128939 posts
  • Local time: 11:14 AM

Posted 23 March 2019 - 01:47 PM

Yes it does.



#9 SIR_JO OFFLINE  

SIR_JO

    Member

  • Members
  • 15 posts
  • Local time: 04:14 PM

Posted 17 June 2019 - 01:46 AM

Morning all,

 

I am having the exact same problem, I've been using on WMCE for about 4 years now, and loved it, but now adapting to Emby theater, this is a real annoyance (first world problem), as it means having a keyboard laying around, rather than just a remote. Thanks for all your great efforts.

 

King regards

Jo



#10 Mbedford OFFLINE  

Mbedford

    Advanced Member

  • Members
  • 52 posts

Posted 18 June 2019 - 03:38 AM

Yes it's a real pain having to click the little maximise button every time you turn on your TV.

It's even more annoying with a 4k resolution TV, as the little maximise button on emby theater is so tiny.

#11 Doofus OFFLINE  

Doofus

    Advanced Member

  • Members
  • 11355 posts
  • Local time: 08:14 AM

Posted 18 June 2019 - 09:52 AM

Yes it's a real pain having to click the little maximise button every time you turn on your TV.

It's even more annoying with a 4k resolution TV, as the little maximise button on emby theater is so tiny.


That sounds like you don't have it scaled correctly. All my buttons are a nice size. And you can map the "f" key to a button on your remote. Then when playing a video, you make it full screen. I don't actually have this issue. I think it's a problem with Intel GPUs.

#12 serpi OFFLINE  

serpi

    Advanced Member

  • Members
  • 206 posts
  • Local time: 04:14 PM

Posted Yesterday, 02:49 PM

I think, it could be the problem with Intel GPUs, if you turn on the PC before the TV is ready.

 

You might try setting the registry as descibed here.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users